#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:01:31 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov, 16:02:06)

  1. granular deployment (dshulyak) (kozhukalov, 16:02:26)
  2. 200 nodes and image-based provisioning (vkozhukalov) (kozhukalov, 16:14:00)
  3. image based provisioning (agordeev) (kozhukalov, 16:25:47)
    1. https://blueprints.launchpad.net/fuel/+spec/build-ubuntu-images-on-masternode (agordeev, 16:26:16)
    2. https://blueprints.launchpad.net/fuel/+spec/fuel-agent-improved (agordeev, 16:26:18)
    3. ACTION: agordeev splits IBP improvement BP into two separate BPs (kozhukalov, 16:33:02)

  4. Empty role (evgeniyl) (kozhukalov, 16:33:21)
  5. downloadable ubuntu release (ikalnitsky) (kozhukalov, 16:37:47)
    1. https://review.openstack.org/#/c/147838/1/ (ikalnitsky, 16:37:59)
    2. https://dmsimard.com/2014/06/21/a-use-case-of-tengine-a-drop-in-replacement-and-fork-of-nginx/ (xarses, 16:41:18)

  6. Multi-HV support (adanin) (kozhukalov, 16:46:24)
    1. https://blueprints.launchpad.net/fuel/+spec/vmware-ui-settings (adanin, 16:46:45)
    2. https://blueprints.launchpad.net/fuel/+spec/cinder-vmdk-role (adanin, 16:46:45)
    3. https://blueprints.launchpad.net/fuel/+spec/vmware-dual-hypervisor (adanin, 16:46:46)
    4. https://bugs.launchpad.net/fuel/+bug/1410517 (xarses, 16:49:19)
    5. https://blueprints.launchpad.net/fuel/+spec/fuel-cinder-multi-backend (angdraug, 16:49:58)


Meeting ended at 16:57:51 UTC (full logs).

Action items

  1. agordeev splits IBP improvement BP into two separate BPs


Action items, by person

  1. agordeev
    1. agordeev splits IBP improvement BP into two separate BPs


People present (lines said)

  1. kozhukalov (88)
  2. xarses (34)
  3. angdraug (23)
  4. adanin (20)
  5. dshulyak (19)
  6. ikalnitsky (17)
  7. evgeniyl___ (12)
  8. agordeev (11)
  9. barthalion (5)
  10. openstack (4)
  11. mihgen (4)
  12. mattymo (3)
  13. Guest12691 (2)
  14. seeg (2)
  15. akasatkin (1)
  16. mkwiek (1)
  17. IvanKliuk (1)
  18. prmtl (1)


Generated by MeetBot 0.1.4.