#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:01:25 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov, 16:01:54)

  1. separate MOS packages from upstream linux (vparakhin) (kozhukalov, 16:04:31)
  2. image based provisioning (agordeev) (kozhukalov, 16:14:51)
    1. https://blueprints.launchpad.net/fuel/+spec/ibp-build-ubuntu-images (agordeev, 16:15:18)
    2. https://blueprints.launchpad.net/fuel/+spec/ibp-image-checksums (agordeev, 16:15:20)
    3. https://blueprints.launchpad.net/fuel/+spec/ibp-reconnect (agordeev, 16:15:22)

  3. fuel-library modularization status (adidenko) (kozhukalov, 16:20:43)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-January/055299.html (angdraug, 16:25:33)

  4. python-fuelclient status update(romcheg) (kozhukalov, 16:38:08)
    1. https://review.openstack.org/#/c/149661/ (romcheg, 16:40:22)
    2. https://review.openstack.org/#/c/151263 (romcheg, 16:40:26)
    3. ACTION: romcheg Ping zigo when fuelclient is tagged (romcheg, 16:50:15)
    4. ACTION: romcheg Poke fuel tech writers (romcheg, 16:54:03)

  5. open discussion (kozhukalov, 16:54:54)
    1. ACTION: barthalion bring quality of shell scripts to the ML (barthalion, 16:57:48)
    2. http://juno-wheezy.pkgs.mirantis.com/debian/fuel-debian-bootstrap.iso <--- There ! :) (zigo, 16:59:17)
    3. http://juno-wheezy.pkgs.mirantis.com/debian/fuel-debian-bootstrap.iso (angdraug, 16:59:28)


Meeting ended at 17:00:27 UTC (full logs).

Action items

  1. romcheg Ping zigo when fuelclient is tagged
  2. romcheg Poke fuel tech writers
  3. barthalion bring quality of shell scripts to the ML


Action items, by person

  1. barthalion
    1. barthalion bring quality of shell scripts to the ML
  2. romcheg
    1. romcheg Ping zigo when fuelclient is tagged
    2. romcheg Poke fuel tech writers
  3. zigo
    1. romcheg Ping zigo when fuelclient is tagged


People present (lines said)

  1. kozhukalov (79)
  2. romcheg (32)
  3. alex_didenko (29)
  4. zigo (25)
  5. angdraug (21)
  6. agordeev (16)
  7. barthalion (14)
  8. brain461 (11)
  9. izinovik (7)
  10. openstack (4)
  11. xarses (1)
  12. dpyzhov (1)
  13. akislitsky (1)
  14. docaedo (1)
  15. ikalnitsky (1)
  16. prmtl (1)
  17. mihgen (1)


Generated by MeetBot 0.1.4.