#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:03:10 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov, 16:03:41)

  1. IBP python build image script (kozhukalov) (kozhukalov, 16:05:27)
    1. https://review.openstack.org/#/c/169413/ (kozhukalov, 16:06:49)
    2. https://review.openstack.org/#/c/171137/ (kozhukalov, 16:09:51)

  2. IBP getting rid of using md for /boot file system (kozhukalov) (kozhukalov, 16:17:38)
    1. https://review.openstack.org/#/c/171668/ (kozhukalov, 16:19:56)
    2. https://bugs.launchpad.net/fuel/+bug/1258347 (mihgen, 16:21:35)

  3. Fuel VXLAN support (sc68cal) (kozhukalov, 16:28:49)
  4. Demo env on Vbox: connectivity issues when installing Ubuntu (mihgen) (kozhukalov, 16:39:30)
    1. ACTION: ikalnitsky does research about how to fix internet connectivity for vbox demo (kozhukalov, 16:46:41)

  5. customer-found bugs moved to 7.0: http://bit.ly/1ClWmBd (kozhukalov, 16:47:02)
    1. https://bugs.launchpad.net/fuel/+bug/1278964 (mihgen, 16:49:19)

  6. NetApp plugin without maintainer (prmtl) (kozhukalov, 16:54:10)


Meeting ended at 16:59:58 UTC (full logs).

Action items

  1. ikalnitsky does research about how to fix internet connectivity for vbox demo


Action items, by person

  1. ikalnitsky
    1. ikalnitsky does research about how to fix internet connectivity for vbox demo


People present (lines said)

  1. kozhukalov (76)
  2. mihgen (71)
  3. prmtl (12)
  4. aglarendil (12)
  5. sc68cal (10)
  6. ikalnitsky (9)
  7. openstack (8)
  8. maximov (4)
  9. _1_chopi4567 (4)
  10. agordeev (2)
  11. salmon_ (1)
  12. sambork (1)
  13. mkwiek (1)
  14. daniel3_ (1)
  15. xenolog_ (1)
  16. barthalion (1)


Generated by MeetBot 0.1.4.