#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:00:59 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov, 16:01:30)

  1. Fuel CI migrated to new Jenkins instance ci.fuel-infra.org (kozhukalov, 16:02:55)
    1. ACTION: bookwar adds banner at the top of every jenkins page with a link to ci.fuel-infra.org (kozhukalov, 16:10:00)

  2. Failed community builds on ci.fuel-infra.org (mihgen) (kozhukalov, 16:10:37)
  3. Voting fuel library unit tests https://review.fuel-infra.org/#/c/6150 (kozhukalov, 16:15:26)
    1. https://review.fuel-infra.org/#/c/6150 (bookwar, 16:16:22)

  4. New proposals (alex_bh) (kozhukalov, 16:17:44)
    1. https://wiki.openstack.org/wiki/Fuel/How_to_contribute#Propose_enhancements (angdraug, 16:19:42)

  5. recent provisioning improvements (kozhukalov, 16:23:51)
    1. https://review.openstack.org/#/c/174662/ this one (kozhukalov, 16:27:21)

  6. Fuel design sessions during the Vancouver summit https://etherpad.openstack.org/p/fuel-7.0-roadmap (zigo) (kozhukalov, 16:30:13)
    1. https://etherpad.openstack.org/p/fuel-7.0-roadmap (kozhukalov, 16:30:56)

  7. Help to fuel-library team in squashing high/criticals, even assigned bugs (mihgen) (kozhukalov, 16:37:16)
    1. https://ci.fuel-infra.org/job/fuellib_noop_tests/buildTimeTrend (bookwar, 16:45:11)


Meeting ended at 16:49:22 UTC (full logs).

Action items

  1. bookwar adds banner at the top of every jenkins page with a link to ci.fuel-infra.org


Action items, by person

  1. bookwar
    1. bookwar adds banner at the top of every jenkins page with a link to ci.fuel-infra.org


People present (lines said)

  1. kozhukalov (63)
  2. mihgen (59)
  3. bookwar (27)
  4. angdraug (20)
  5. alex_didenko (15)
  6. alex_bh (13)
  7. mattymo (7)
  8. xarses (6)
  9. openstack (4)
  10. docaedo (2)
  11. salmon_ (1)
  12. mwhahaha (1)
  13. mkwiek (1)
  14. sambork (1)
  15. Tatyanka_Leontov (1)


Generated by MeetBot 0.1.4.