#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:01:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov, 16:01:28)

  1. GRE MTU patch status (aglarendil, xenolog - please provide status) (kozhukalov, 16:02:57)
    1. https://review.openstack.org/#/c/180510/ (mihgen, 16:05:17)
    2. https://review.openstack.org/#/c/179267/ (xarses, 16:08:51)

  2. repos connectivity checks (xarses, ikalnitsky, dpyzhov, mkwiek - where are we with this?) (kozhukalov, 16:09:56)
  3. proxy for create mirror / how to install everything without connectivity to repos (dpyzhov & other - where are we with this?) (kozhukalov, 16:30:16)
    1. https://github.com/stackforge/fuel-web/tree/master/fuel_upgrade_system/fuel_package_updates (angdraug, 16:33:13)
    2. https://github.com/brain461/mirror-sync (kozhukalov, 16:44:53)
    3. https://review.fuel-infra.org/#/admin/projects/packages/centos6/fuel-createmirror (mihgen, 16:45:54)
    4. ACTION: mattymo rvyalov dpyzhov aglarendil sync with each other about create-mirror script (kozhukalov, 16:50:13)

  4. Some recent activities (kozhukalov, 16:51:37)
    1. https://review.openstack.org/#/c/180895 (kozhukalov, 16:52:52)
    2. https://bugs.launchpad.net/fuel/+bug/1449186 (mihgen, 16:55:16)


Meeting ended at 17:00:16 UTC (full logs).

Action items

  1. mattymo rvyalov dpyzhov aglarendil sync with each other about create-mirror script


Action items, by person

  1. aglarendil
    1. mattymo rvyalov dpyzhov aglarendil sync with each other about create-mirror script
  2. mattymo
    1. mattymo rvyalov dpyzhov aglarendil sync with each other about create-mirror script
  3. rvyalov
    1. mattymo rvyalov dpyzhov aglarendil sync with each other about create-mirror script


People present (lines said)

  1. mihgen (95)
  2. kozhukalov (63)
  3. xarses (32)
  4. mattymo (15)
  5. ikalnitsky (15)
  6. angdraug (14)
  7. aglarendil (11)
  8. mwhahaha (10)
  9. rvyalov (7)
  10. openstack (5)
  11. docaedo (1)
  12. sambork (1)
  13. daniel3_ (1)
  14. prmtl (1)


Generated by MeetBot 0.1.4.