#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:03:27 UTC (full logs).

Meeting summary

  1. pkgs-version of fuel-library tests on Fuel CI (kozhukalov, 16:05:59)
  2. results table on Fuel CI (kozhukalov, 16:14:13)
  3. networking discussions in Mountain View - short update (mihgen) (kozhukalov, 16:20:15)
    1. https://docs.google.com/document/d/1QVoexrDF_MS92IZd4jnwPWQDxTAWMzUUrcMyu8VjGF4 (mihgen, 16:26:27)

  4. ruby 2.1 retrospective results https://etherpad.openstack.org/p/fuel-6.1-ruby21-retrospective (angdraug) (kozhukalov, 16:33:47)
    1. https://bugs.launchpad.net/fuel/+bug/1403088 (angdraug, 16:34:03)
    2. https://etherpad.openstack.org/p/fuel-6.1-ruby21-retrospective (angdraug, 16:34:03)
    3. https://github.com/stackforge/fuel-specs/blob/master/specs/6.1/separate-mos-from-linux.rst#debian-package-metadata (angdraug, 16:34:08)
    4. https://bugs.launchpad.net/mos/6.1.x/+bug/1415950 (angdraug, 16:34:27)

  5. fuel-createmirror vs fuel-package-updates (kozhukalov, 16:38:31)
    1. https://etherpad.mirantis.net/p/Fuel_mirroring (angdraug, 16:39:41)

  6. OS for the Fuel master node in 7.0 (CentOS 7 vs Kilo Keystone et al & Python 2.7) (angdraug) (kozhukalov, 16:41:10)
    1. ACTION: angdraug intiates discussion about Centos 7 + kilo on the master node (kozhukalov, 16:52:17)

  7. fuel-createmirror vs fuel-package-updates (kozhukalov, 16:52:34)
    1. ACTION: maximov intiates discussion about Centos 7 + kilo on the master node (kozhukalov, 16:56:04)

  8. Dynamically creating rabbitmq exchanges, aka: https://bugs.launchpad.net/fuel/+bug/1445359 (kozhukalov, 16:56:23)


Meeting ended at 17:00:48 UTC (full logs).

Action items

  1. angdraug intiates discussion about Centos 7 + kilo on the master node
  2. maximov intiates discussion about Centos 7 + kilo on the master node


Action items, by person

  1. angdraug
    1. angdraug intiates discussion about Centos 7 + kilo on the master node
  2. maximov
    1. maximov intiates discussion about Centos 7 + kilo on the master node


People present (lines said)

  1. kozhukalov (60)
  2. mihgen (53)
  3. angdraug (51)
  4. aglarendil (15)
  5. zigo (13)
  6. salmon_ (11)
  7. bookwar (10)
  8. xarses (9)
  9. openstack (8)
  10. barthalion (5)
  11. brain461 (4)
  12. maximov (3)
  13. sc68cal (2)
  14. mattymo (2)
  15. mwhahaha (1)
  16. IvanKliuk (1)
  17. rvyalov (1)
  18. prmtl (1)
  19. alex_didenko (1)
  20. rmoe (1)
  21. ogelbukh (1)


Generated by MeetBot 0.1.4.