#openstack-meeting-alt: Fuel

Meeting started by xarses at 16:02:07 UTC (full logs).

Meeting summary

  1. HCF status: outstanding issue with fuel-agent (https://bugs.launchpad.net/fuel/+bug/1461532) dpyzhov (xarses, 16:03:15)
    1. https://bugs.launchpad.net/fuel/+bug/1461126 (angdraug, 16:13:36)

  2. Package-based updates delivery (aglarendil) (xarses, 16:14:49)
    1. ACTION: follow up on the ML about possible improvements to fuel-docker-image packaging (xarses, 16:27:01)

  3. role-as-a-plugin (ikalnitsky) (xarses, 16:27:11)
    1. https://review.openstack.org/#/c/185267/ (ikalnitsky, 16:28:02)

  4. flexible(advanced) networking feature status (akasatkin) (xarses, 16:37:06)
  5. Granular deployment enhancements feature status (mattymo) - https://blueprints.launchpad.net/fuel/+spec/detach-components-from-controllers (xarses, 16:47:47)
  6. SSL feature status (xarses, 16:53:50)


Meeting ended at 17:00:10 UTC (full logs).

Action items

  1. follow up on the ML about possible improvements to fuel-docker-image packaging


People present (lines said)

  1. mihgen (48)
  2. xarses (45)
  3. ikalnitsky (33)
  4. mattymo (25)
  5. sbog (22)
  6. angdraug (16)
  7. aglarendil (14)
  8. akasatkin (12)
  9. alex_didenko (12)
  10. maximov (10)
  11. openstack (7)
  12. rmoe (4)
  13. dpyzhov (4)
  14. agordeev (3)
  15. warpc__ (3)
  16. xenolog (2)
  17. dstanek (2)
  18. vkramskikh (1)
  19. bookwar (1)
  20. IvanKliuk (1)
  21. ashtokolov (1)
  22. mwhahaha (1)


Generated by MeetBot 0.1.4.