#openstack-meeting-alt: Fuel

Meeting started by kozhukalov_ at 16:01:42 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov_, 16:02:21)

  1. new role as plugin (ikalnitsky) (xarses_, 16:03:44)
    1. https://review.openstack.org/#/c/185267/ (ikalnitsky, 16:04:05)
    2. https://review.openstack.org/#/c/195079 (ikalnitsky, 16:04:36)
    3. ACTION: ikalnitsky to bring up role as a plugin on the ML (xarses_, 16:07:42)

  2. flexible networking (akasatkin) (xarses_, 16:09:25)
    1. https://review.openstack.org/#/c/195109/ (akasatkin, 16:09:35)
    2. http://paste.openstack.org/show/320988/ (akasatkin, 16:09:43)
    3. https://blueprints.launchpad.net/fuel/+spec/multi-rack-templated-network (xenolog, 16:11:23)
    4. ACTION: akasatkin to raise question to ML about how to deal with flexible-networking's impact on network checker (xarses_, 16:17:12)

  3. granular deployment (mattymo) (xarses_, 16:18:28)
    1. ACTION: mattymo will start thread in ML about needs for plugins to call API's to get their things done (xarses_, 16:32:18)

  4. SSL status (sbog) (xarses_, 16:32:43)
  5. nailgun volume manager (prmtl, kozhukalov) (xarses_, 16:34:32)
    1. https://review.openstack.org/#/c/194201 (kozhukalov_, 16:35:04)

  6. removing classic provisioning (agordeev) (xarses_, 16:46:13)
    1. https://blueprints.launchpad.net/fuel/+spec/remove-classic-provisioning (agordeev, 16:46:29)
    2. https://review.openstack.org/#/c/193588 (agordeev, 16:46:33)

  7. open discuss (xarses_, 16:58:45)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. ikalnitsky to bring up role as a plugin on the ML
  2. akasatkin to raise question to ML about how to deal with flexible-networking's impact on network checker
  3. mattymo will start thread in ML about needs for plugins to call API's to get their things done


Action items, by person

  1. akasatkin
    1. akasatkin to raise question to ML about how to deal with flexible-networking's impact on network checker
  2. ikalnitsky
    1. ikalnitsky to bring up role as a plugin on the ML
  3. mattymo
    1. mattymo will start thread in ML about needs for plugins to call API's to get their things done


People present (lines said)

  1. mihgen (84)
  2. xarses_ (46)
  3. kozhukalov_ (39)
  4. ikalnitsky (34)
  5. mattymo (31)
  6. akasatkin (23)
  7. agordeev (20)
  8. openstack (5)
  9. rmoe (5)
  10. xenolog (5)
  11. evgeniyl___ (4)
  12. alex_didenko (3)
  13. angdraug (1)
  14. docaedo (1)
  15. akislitsky (1)
  16. barthalion (1)


Generated by MeetBot 0.1.4.