#openstack-meeting-alt: fuel

Meeting started by xarses at 16:01:21 UTC (full logs).

Meeting summary

  1. Node role as a plugin (ikalnitsky) (xarses, 16:02:38)
    1. https://review.openstack.org/#/c/195678/ (ikalnitsky, 16:03:04)
    2. https://review.openstack.org/#/c/197151/ (ikalnitsky, 16:03:10)
    3. https://review.openstack.org/#/c/195731/ (ikalnitsky, 16:03:11)
    4. https://review.openstack.org/#/c/198029/ (ikalnitsky, 16:03:17)

  2. SSL status (sbog) (xarses, 16:14:33)
  3. Granular deployment (mattymo) (xarses, 16:15:39)
    1. https://review.openstack.org/#/c/194226/ <- db changes (mattymo, 16:17:42)
    2. https://review.openstack.org/#/c/197981/ <- keystone changes (mattymo, 16:17:49)

  4. SSL status (sbog) (xarses, 16:24:04)
  5. kilo� and sync of upstream manifests (xarses, 16:27:59)
  6. templates for networking (akasatkin) (xarses, 16:29:18)
  7. slow image build on qemu (what are the recommendations?) (kozhukalov) (xarses, 16:37:42)
  8. removing classic provisioning (agordeev) (xarses, 16:43:56)
    1. ACTION: mihgen will follow up about proposing a package to push update for qemu (xarses, 16:45:07)

  9. Kilo and Juno packages on master node (rvyalov) Ci for Kilo (afedorova) (xarses, 16:48:25)


Meeting ended at 17:00:25 UTC (full logs).

Action items

  1. mihgen will follow up about proposing a package to push update for qemu


Action items, by person

  1. mihgen
    1. mihgen will follow up about proposing a package to push update for qemu


People present (lines said)

  1. mihgen (101)
  2. xarses (39)
  3. ikalnitsky (36)
  4. kozhukalov_ (29)
  5. mattymo (24)
  6. akasatkin (24)
  7. angdraug (12)
  8. sbog_ (10)
  9. agordeev (10)
  10. rvyalov (9)
  11. bookwar (7)
  12. openstack (6)
  13. mzawadzki_mirant (4)
  14. dpyzhov (1)
  15. mwhahaha (1)
  16. IvanBerezovskiy (1)
  17. federico3 (1)
  18. vkramskikh (1)
  19. rmoe (1)
  20. xenolog (1)


Generated by MeetBot 0.1.4.