#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:01:10 UTC (full logs).

Meeting summary

  1. Ubuntu-based bootstrap (msemenov) (kozhukalov, 16:01:59)
    1. https://bugs.launchpad.net/mos/+bug/1482049 (msemenov, 16:02:28)
    2. https://bugs.launchpad.net/fuel/+bug/1481721 (msemenov, 16:02:35)
    3. http://jenkins-product.srt.mirantis.net:8080/job/7.0.system_test.ubuntu.bvt_ubuntu_bootstrap/ (msemenov, 16:02:48)

  2. CentOS 6.6 based Fuel Master (amnk) (kozhukalov, 16:18:03)
    1. ACTION: amnk checks references in docs on 6.5 (kozhukalov, 16:19:37)

  3. SSL support status (sbog) (kozhukalov, 16:19:56)
  4. Trove plugin plans (bmidgley) (kozhukalov, 16:21:09)
  5. RabbitMQ (dmitryme) (kozhukalov, 16:31:05)
  6. Keystone wsgi issues (kozhukalov, 16:37:27)
  7. Keystone openrc issues (LP: #1479879) (kozhukalov, 16:45:40)
    1. https://review.openstack.org/#/q/topic:bug/1479879,n,z for those of you who want to see the patches (mattymo_, 16:50:34)

  8. default network allocation for CEPH-based installations (xenolog) (kozhukalov, 16:51:39)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. amnk checks references in docs on 6.5


Action items, by person

  1. amnk
    1. amnk checks references in docs on 6.5


People present (lines said)

  1. kozhukalov (57)
  2. mihgen (51)
  3. msemenov (37)
  4. angdraug (34)
  5. sgolovatiuk (21)
  6. flamebot (15)
  7. xenolog13 (14)
  8. dmitryme (11)
  9. mattymo_ (11)
  10. openstack (8)
  11. nurla (8)
  12. uvirtbot (8)
  13. Irina_p (6)
  14. SheenaG (5)
  15. amnk (4)
  16. alex_didenko (3)
  17. amaksimov (2)
  18. prmtl (1)
  19. ashtokolov (1)
  20. warpc__ (1)
  21. bswartz (1)
  22. mwhahaha (1)
  23. evgenyl (1)


Generated by MeetBot 0.1.4.