#openstack-meeting-alt: Fuel

Meeting started by kozhukalov at 16:01:12 UTC (full logs).

Meeting summary

  1. code review process in Fuel (mihgen) (kozhukalov, 16:01:48)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072406.html (mihgen, 16:02:07)
    2. https://docs.google.com/presentation/d/1HMSovUxujOUwILPSjiuZHqAxo1TujQazA2yGHSsQC6U (mihgen, 16:02:52)

  2. network-related bugs & patch for Ironic (akasatkin) (kozhukalov, 16:05:51)
    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (mihgen, 16:05:53)
    2. https://bugs.launchpad.net/fuel/+bug/1484928 (on review) ! (akasatkin, 16:06:45)
    3. https://bugs.launchpad.net/fuel/+bug/1486543 (Roman Prykhodchenko) ! (akasatkin, 16:06:46)
    4. https://bugs.launchpad.net/fuel/+bug/1487021 (Aleksey Kasatkin) ! (akasatkin, 16:06:46)
    5. https://bugs.launchpad.net/fuel/+bug/1484476 (on review) (akasatkin, 16:07:10)
    6. https://bugs.launchpad.net/fuel/+bug/1484929 (on review) (akasatkin, 16:07:10)
    7. https://bugs.launchpad.net/fuel/+bug/1487007 (Kseniya Tychkova) (akasatkin, 16:07:11)
    8. https://bugs.launchpad.net/fuel/+bug/1482399 (Łukasz Oleś) feature (akasatkin, 16:07:41)
    9. https://bugs.launchpad.net/fuel/+bug/1483307 (on review - Ironic) (akasatkin, 16:07:42)
    10. https://bugs.launchpad.net/fuel/+bug/1484008 (on review) like to be lower (akasatkin, 16:07:42)
    11. https://review.openstack.org/#/c/211349/ (mihgen, 16:08:40)

  3. testing results for Keystone wsgi MPM worker layouts vs memcached dead_retry/haproxy rise vs deprecated eventlet (bogdando) (kozhukalov, 16:18:54)
    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (kozhukalov, 16:21:03)
    2. https://bugs.launchpad.net/fuel/+bug/1480153 - the only open bug for keystone/wsgi (alex_didenko, 16:24:02)
    3. ACTION: bogdando writes ML thread to collect everything about keystone wsgi (kozhukalov, 16:25:30)

  4. life-cycle-management tag for bugs triage process (bogdando) (kozhukalov, 16:26:06)
    1. https://bugs.launchpad.net/fuel/+bugs?field.tag=life-cycle-management (bogdando, 16:28:54)
    2. ACTION: infra team adds life-cycle-management bug tag to the official list of tags (kozhukalov, 16:32:19)

  5. ironic-fuel-agent-driver (kozhukalov, lobur) (kozhukalov, 16:32:51)
  6. FUTURE branch vs. early stable/X.Y (FF + 2 weeks) (kozhukalov, 16:42:19)
    1. ACTION: angdraug initiates ML thread about branching approach in openstack-dev (kozhukalov, 16:48:03)

  7. open discussion (kozhukalov, 16:49:49)
    1. https://wiki.openstack.org/wiki/Fuel/How_to_contribute#Confirm_and_triage_bugs (angdraug, 16:56:29)


Meeting ended at 16:59:55 UTC (full logs).

Action items

  1. bogdando writes ML thread to collect everything about keystone wsgi
  2. infra team adds life-cycle-management bug tag to the official list of tags
  3. angdraug initiates ML thread about branching approach in openstack-dev


Action items, by person

  1. angdraug
    1. angdraug initiates ML thread about branching approach in openstack-dev
  2. bogdando
    1. bogdando writes ML thread to collect everything about keystone wsgi
  3. openstack
    1. angdraug initiates ML thread about branching approach in openstack-dev


People present (lines said)

  1. mihgen (84)
  2. kozhukalov (65)
  3. angdraug (27)
  4. bogdando (27)
  5. akasatkin (25)
  6. openstack (18)
  7. sgolovatiuk (10)
  8. sbog (8)
  9. alex_didenko (5)
  10. ashestakov (5)
  11. ikalnitsky (5)
  12. evgenyl (4)
  13. mattymo_ (2)
  14. monester (1)
  15. amaksimov (1)
  16. mwhahaha (1)
  17. akislitsky (1)
  18. ashtokol_ (1)
  19. agordeev (1)


Generated by MeetBot 0.1.4.