#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:15 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:16)

  1. community builds from master (someone from Infra team?) (xarses, 16:02:23)
  2. elections of nailgun, fuel-library component leads; PTL (mihgen) (xarses, 16:08:30)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/074037.html (angdraug, 16:11:02)
    2. https://wiki.openstack.org/wiki/PTL_Elections_September_2015 (angdraug, 16:13:34)
    3. https://wiki.openstack.org/wiki/PTL_Elections_September_2015 (xarses, 16:13:36)
    4. ACTION: angdraug will follow up on usage of upstream voting system (xarses, 16:18:46)
    5. ACTION: mihgen will create a new ML covering duties, duration, and nomination pool for component leads and request candidates (xarses, 16:21:05)

  3. backlog of small enhancements (gaps in functionality) to work on: http://bit.ly/1Nk9rmI (mihgen) (xarses, 16:26:16)
    1. http://bit.ly/1Nk9rmI (mihgen, 16:26:27)
    2. ACTION: ashtokolov will send out ML about usage of 'feature' tag; will start conversation about usage of other tags (xarses, 16:32:39)

  4. https://bugs.launchpad.net/mos/7.0.x/+bug/1491576 (holser) (xarses, 16:33:23)
  5. https://bugs.launchpad.net/fuel/7.0.x/+bug/1493483 (smakar) (xarses, 16:38:52)
  6. https://bugs.launchpad.net/fuel/+bug/1493390 (ikalnitsky) (xarses, 16:46:32)
    1. https://review.openstack.org/#/c/222172/ (ikalnitsky, 16:47:10)

  7. https://bugs.launchpad.net/fuel/+bug/1494314 (idv1985) (xarses, 16:53:29)


Meeting ended at 16:59:41 UTC (full logs).

Action items

  1. angdraug will follow up on usage of upstream voting system
  2. mihgen will create a new ML covering duties, duration, and nomination pool for component leads and request candidates
  3. ashtokolov will send out ML about usage of 'feature' tag; will start conversation about usage of other tags


Action items, by person

  1. angdraug
    1. angdraug will follow up on usage of upstream voting system
  2. ashtokolov
    1. ashtokolov will send out ML about usage of 'feature' tag; will start conversation about usage of other tags
  3. mihgen
    1. mihgen will create a new ML covering duties, duration, and nomination pool for component leads and request candidates


People present (lines said)

  1. mihgen (96)
  2. xarses (50)
  3. angdraug (35)
  4. ikalnitsky (23)
  5. aglarendil (23)
  6. sgolovatiuk (19)
  7. maximov (19)
  8. bookwar (11)
  9. alex_didenko (10)
  10. openstack (10)
  11. salmon_ (9)
  12. mwhahaha (4)
  13. dilyin (4)
  14. ashtokolov (2)
  15. ddmitriev (2)
  16. akislitsky (1)
  17. bgaifullin (1)
  18. teran (1)
  19. rvyalov (1)
  20. rmoe (1)
  21. agordeev (1)


Generated by MeetBot 0.1.4.