#openstack-meeting-alt: fuel

Meeting started by xarses at 16:02:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:02:47)

  1. librarian-puppet-simple integrations round 2 (mwhahaha) (xarses, 16:03:38)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/074603.html (mwhahaha, 16:03:46)
    2. https://review.openstack.org/#/q/status:open+project:stackforge/fuel-library+branch:master+topic:bp/fuel-puppet-librarian,n,z (mwhahaha, 16:03:50)
    3. https://review.openstack.org/#/c/223395/ (mwhahaha, 16:03:54)
    4. https://review.openstack.org/#/c/222758/ (mwhahaha, 16:03:56)
    5. https://docs.google.com/a/mirantis.com/spreadsheets/d/1P8xJbYyHXnb0W7fVme3jkOUYj4OTCfbplZEYLX7SC0E/edit?usp=sharing (mwhahaha, 16:04:02)
    6. https://review.fuel-infra.org/#/q/project:puppet-modules/puppet-neutron (mwhahaha, 16:11:32)
    7. ACTION: mihgen to find bug about missing neutron options found by scale (xarses, 16:12:55)

  2. elections and team structure https://review.openstack.org/225376 (angdraug) (xarses, 16:13:04)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-September/074878.html (angdraug, 16:13:12)
    2. https://review.openstack.org/225376 (angdraug, 16:13:12)
    3. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072406.html (angdraug, 16:13:13)
    4. http://lists.openstack.org/pipermail/openstack-dev/2015-September/075329.html (angdraug, 16:13:41)
    5. http://lists.openstack.org/pipermail/openstack-dev/2015-September/075311.html (angdraug, 16:22:40)

  3. Fuel 8.0 schedule: https://wiki.openstack.org/wiki/Fuel/8.0_Release_Schedule (mihgen) (xarses, 16:33:08)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/073110.html (mihgen, 16:33:36)

  4. MAINTAINERS: https://review.openstack.org/#/c/225457/ (mihgen) (xarses, 16:41:52)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-August/072406.html (mihgen, 16:42:00)

  5. Enhancements Team Status (ashtokolov) (xarses, 16:48:39)
  6. Fuel UI Team status (vkramskikh) (xarses, 16:53:06)
    1. https://etherpad.openstack.org/p/fuel-ui-8-0-userstories (vkramskikh, 16:53:15)

  7. Upgrades team status (ogelbukh) (xarses, 16:56:16)
  8. Bugfix Team Status (dpyzhov) (xarses, 16:56:53)


Meeting ended at 17:00:18 UTC (full logs).

Action items

  1. mihgen to find bug about missing neutron options found by scale


Action items, by person

  1. mihgen
    1. mihgen to find bug about missing neutron options found by scale


People present (lines said)

  1. mihgen (89)
  2. xarses (56)
  3. angdraug (55)
  4. aglarendil (29)
  5. ogelbukh (26)
  6. mwhahaha (25)
  7. holser (19)
  8. dpyzhov (15)
  9. ashtokolov (15)
  10. mattymo_ (12)
  11. kozhukalov_ (10)
  12. vkramskikh (9)
  13. openstack (5)
  14. xenolog13 (3)
  15. maximov (2)


Generated by MeetBot 0.1.4.