#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:59 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:01:00)

  1. Action Items from last meeting (xarses, 16:01:45)
    1. https://etherpad.openstack.org/p/fuel-blueprints-8.0 (angdraug, 16:03:29)
    2. http://bit.ly/1G4Xsn9 (mihgen, 16:05:04)
    3. ACTION: angdraug will update fuel-specs reviews to assign SME's to review https://etherpad.openstack.org/p/fuel-blueprints-8.0 (xarses, 16:06:46)

  2. Enhancements Team Status (ashtokolov) (xarses, 16:06:59)
  3. UI Team Status (vkramskikh) (xarses, 16:15:07)
  4. ashtokolov will generate raw inpunt from need-bp bugs for PM to review (xarses, 16:15:29)
  5. UI Team Status (vkramskikh) (xarses, 16:15:34)
    1. ACTION: ashtokolov will generate raw inpunt from need-bp bugs for PM to review (xarses, 16:15:53)
    2. https://github.com/stackforge/fuel-specs/blob/master/specs/template.rst#expected-osci-impact (vkramskikh, 16:18:45)

  6. Upgrade team status (ogelbukh) (xarses, 16:19:34)
    1. ACTION: angdraug will update spec template to remove osci impact as its duplicate of infra (xarses, 16:20:09)

  7. Liberty versions schema (2015.1.0-7.0 vs liberty-8.0) (xarses, 16:23:46)
  8. OpenStack Infra gate jobs for Fuel enabled by https://review.openstack.org/228204 are failing (angdraug, ashtokolov) (xarses, 16:31:21)
    1. ACTION: ogelbukh will raise with libery version schema and how to change that in fuel to ML (xarses, 16:31:53)
    2. https://goo.gl/Xh66NZ (ashtokolov, 16:34:18)
    3. http://governance.openstack.org/reference/project-testing-interface.html (angdraug, 16:35:47)
    4. https://wiki.openstack.org/wiki/Stackforge_Namespace_Retirement (angdraug, 16:37:16)

  9. Bugfix team status (dpyzhov) (xarses, 16:45:35)
    1. ACTION: ashtokolov angdraug will update ML about status and direction of openstack infra gate jobs (xarses, 16:46:11)
    2. https://bugs.launchpad.net/fuel/+bug/1495466 (enikanorov_, 16:48:39)

  10. Multirack status (alex_didenko) (xarses, 16:49:53)
  11. Network config modularization status (rmoe) (xarses, 16:52:19)
  12. default FQDN for ssl https://bugs.launchpad.net/fuel/+bug/1495466 (sbog, xarses) (xarses, 16:55:28)
  13. stackforge/ to openstack/ rename this weekend (bookwar) (xarses, 16:59:31)


Meeting ended at 16:59:57 UTC (full logs).

Action items

  1. angdraug will update fuel-specs reviews to assign SME's to review https://etherpad.openstack.org/p/fuel-blueprints-8.0
  2. ashtokolov will generate raw inpunt from need-bp bugs for PM to review
  3. angdraug will update spec template to remove osci impact as its duplicate of infra
  4. ogelbukh will raise with libery version schema and how to change that in fuel to ML
  5. ashtokolov angdraug will update ML about status and direction of openstack infra gate jobs


Action items, by person

  1. angdraug
    1. angdraug will update fuel-specs reviews to assign SME's to review https://etherpad.openstack.org/p/fuel-blueprints-8.0
    2. angdraug will update spec template to remove osci impact as its duplicate of infra
    3. ashtokolov angdraug will update ML about status and direction of openstack infra gate jobs
  2. ashtokolov
    1. ashtokolov will generate raw inpunt from need-bp bugs for PM to review
    2. ashtokolov angdraug will update ML about status and direction of openstack infra gate jobs
  3. ogelbukh
    1. ogelbukh will raise with libery version schema and how to change that in fuel to ML
  4. openstack
    1. angdraug will update fuel-specs reviews to assign SME's to review https://etherpad.openstack.org/p/fuel-blueprints-8.0
    2. ashtokolov angdraug will update ML about status and direction of openstack infra gate jobs


People present (lines said)

  1. angdraug (71)
  2. mihgen (61)
  3. xarses (55)
  4. ogelbukh (36)
  5. ashtokolov (32)
  6. dpyzhov (26)
  7. aglarendil (16)
  8. vkramskikh (14)
  9. maximov (9)
  10. alex_didenko (9)
  11. openstack (8)
  12. rmoe (8)
  13. sbog_ (4)
  14. kozhukalov_ (3)
  15. akasatkin (3)
  16. enikanorov_ (3)
  17. mwhahaha (3)
  18. evgenyl (3)
  19. xenolog13 (2)
  20. prmtl (2)
  21. iberezovskiy (2)
  22. yottatsa (2)
  23. bookwar_ (1)
  24. warpc (1)
  25. mattymo (1)
  26. bgaifullin (1)
  27. akislitsky (1)


Generated by MeetBot 0.1.4.