#openstack-meeting-alt: fuel

Meeting started by xarses at 16:01:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:01:01)

  1. Action Items from last meeting: (xarses, 16:02:07)
  2. Upgrade team status (ogelbukh) (xarses, 16:05:31)
  3. Bugs status (dpyzhov) http://lists.openstack.org/pipermail/openstack-dev/2015-October/078035.html (xarses, 16:13:04)
  4. Multirack status (akasatkin) (xarses, 16:17:48)
  5. Enhancements Team Status (ashtokolov) (xarses, 16:22:09)
    1. ACTION: xarses will look for additional reviewers to assign to https://review.openstack.org/#/q/status:open+branch:master+topic:bp/dynamic-dnsmasq,n,z work, python reviews are stalled (xarses, 16:23:01)

  6. UI team status (jaranovich) (xarses, 16:26:30)
    1. https://blueprints.launchpad.net/fuel/+spec/ip-ranges-for-all-networks-in-ui. (jaranovich, 16:26:40)

  7. Remove obsolete releases code in serializers and tests (and some other places) (xarses, 16:28:48)
  8. Config data processing system discussion (ogelbukh) (xarses, 16:36:16)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-October/077286.html (ogelbukh, 16:38:13)

  9. Open discussion (xarses, 16:39:10)


Meeting ended at 16:40:47 UTC (full logs).

Action items

  1. xarses will look for additional reviewers to assign to https://review.openstack.org/#/q/status:open+branch:master+topic:bp/dynamic-dnsmasq,n,z work, python reviews are stalled


Action items, by person

  1. openstack
    1. xarses will look for additional reviewers to assign to https://review.openstack.org/#/q/status:open+branch:master+topic:bp/dynamic-dnsmasq,n,z work, python reviews are stalled
  2. xarses
    1. xarses will look for additional reviewers to assign to https://review.openstack.org/#/q/status:open+branch:master+topic:bp/dynamic-dnsmasq,n,z work, python reviews are stalled


People present (lines said)

  1. xarses (47)
  2. ogelbukh (37)
  3. dpyzhov (15)
  4. ikalnitsky (14)
  5. ashtokolov (13)
  6. akasatkin (10)
  7. jaranovich (8)
  8. nurla (4)
  9. openstack (4)
  10. mattymo (3)
  11. evgenyl (1)
  12. mwhahaha (1)
  13. xenolog13 (1)
  14. maximov (1)
  15. warpc (1)
  16. rmoe (1)


Generated by MeetBot 0.1.4.