#openstack-meeting-alt: fuel

Meeting started by xarses at 16:01:39 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:01:39)

  1. Telco Team Status (vsakharov) (xarses, 16:02:50)
  2. Enhancements Team Status (ashtokolov) (xarses, 16:05:17)
  3. UI Team status (vkramskikh) (xarses, 16:08:18)
  4. external snapshots in fuel-devops https://etherpad.openstack.org/p/system-test-external-snapshots (akaszuba) (xarses, 16:14:36)
    1. https://review.openstack.org/#/c/235566/ (akaszuba, 16:18:44)
    2. https://etherpad.openstack.org/p/system-test-external-snapshots (xarses, 16:18:50)

  5. Bugfix status (akislitsky) https://etherpad.openstack.org/p/fuel-bugs-status (xarses, 16:19:13)
    1. ACTION: akislitsky_ will follow up on possible reasons for the high python bug trend (xarses, 16:26:14)

  6. Multirack status (alex_didenko) (xarses, 16:27:08)
  7. [openstack-dev] [Fuel] Getting rid of Docker containers on the Fuel master node (kozhukalov) (xarses, 16:33:26)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-November/079866.html (angdraug, 16:34:40)

  8. Deprecation of GRE network segmentation type in 8.0 (aroma) (xarses, 16:39:39)
  9. Mixed team status (zynzel) (xarses, 16:51:41)
    1. ACTION: aroma to raise removing / blocking clusters with neutron GRE type in ML (xarses, 16:52:16)

  10. progress on auto-adding reviewers based on MAINTAINERS file: https://bugs.launchpad.net/fuel/+bug/1497655 (mihgen) (xarses, 16:55:59)
  11. fixing custom iso builds for stable/7.0 https://bugs.launchpad.net/fuel/+bug/1509313 (angdraug) (xarses, 16:59:31)


Meeting ended at 17:01:02 UTC (full logs).

Action items

  1. akislitsky_ will follow up on possible reasons for the high python bug trend
  2. aroma to raise removing / blocking clusters with neutron GRE type in ML


Action items, by person

  1. akislitsky_
    1. akislitsky_ will follow up on possible reasons for the high python bug trend
  2. aroma
    1. aroma to raise removing / blocking clusters with neutron GRE type in ML


People present (lines said)

  1. xarses (66)
  2. mihgen (51)
  3. angdraug (27)
  4. vkramskikh (15)
  5. alex_didenko (14)
  6. zynzel (13)
  7. ashtokolov (12)
  8. vsakharov (10)
  9. akaszuba (9)
  10. mwhahaha (9)
  11. openstack (8)
  12. aroma (6)
  13. kozhukalov_ (5)
  14. akislitsky_ (5)
  15. monester (5)
  16. ikalnitsky (4)
  17. ogelbukh (4)
  18. xenolog (3)
  19. mattymo (3)
  20. maximov (3)
  21. bookwar (2)
  22. akasatkin (2)
  23. salmon_ (1)
  24. asvechnikov_ (1)
  25. hyakuhei (1)
  26. igorbelikov (1)
  27. tmcpeak (1)
  28. warpc (1)
  29. rmoe (1)
  30. yottatsa (1)
  31. fzhadaev (1)
  32. bgaifullin (1)
  33. Tatyanka_Leontov (1)
  34. aglarendil (1)
  35. tkelsey (1)


Generated by MeetBot 0.1.4.