#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:34 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:35)
    2. ACTION: items from last meeting (xarses, 16:02:35)

  1. action items from last meeting (xarses, 16:02:52)
  2. UI Team status (vkramskikh) (xarses, 16:09:19)
  3. Enhancements Team status (ashtokolov) (xarses, 16:12:06)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/084700.html (angdraug, 16:16:31)

  4. idempotency (ashtokolov) (xarses, 16:20:14)
  5. NFV status and specs (yottatsa) (xarses, 16:23:08)
  6. Telco Team Status (fzhadaev) (xarses, 16:25:17)
  7. UCA Mitaka status (mattymo) (xarses, 16:28:14)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-January/085190.html (mattymo, 16:29:01)
    2. https://review.openstack.org/#/q/topic:puppet-mitaka iberezovsky is coordinating all the puppet fixes, actually. I had a lot of help from him. We're hoping to land all the mitaka manifests by tomorrow (mattymo, 16:32:33)

  8. Bugs team status (mattymo, akislitsky) https://etherpad.openstack.org/p/fuel-bugs-status (xarses, 16:35:13)
    1. https://bugs.launchpad.net/fuel/+bug/1533082 which sbog is working on (mattymo, 16:36:02)

  9. review queue bit.ly/1RD6JLR (mihgen) (xarses, 16:41:35)
  10. Fuel/Solar integration workshop: https://etherpad.openstack.org/p/fuel-solar-workshop-poznan-jan-16 (mihgen) (xarses, 16:42:33)
    1. https://etherpad.openstack.org/p/fuel-solar-workshop-poznan-jan-16 (mihgen, 16:44:52)

  11. Mixed Team Status (asaprykin) (xarses, 16:48:18)
    1. https://bugs.launchpad.net/fuel/+bug/1536314 and https://bugs.launchpad.net/fuel/+bug/1538226 are on review as well. (asaprykin, 16:48:39)
    2. ACTION: aglarendil raise rollback support in solar to the ML for further discussion (xarses, 16:49:09)

  12. Network Team status (alex_didenko) (xarses, 16:53:10)
  13. Upgrades team status (ogelbukh) (xarses, 16:55:28)
  14. Configdb status (ogelbukh, ytaraday) (xarses, 16:59:36)


Meeting ended at 17:00:50 UTC (full logs).

Action items

  1. items from last meeting
  2. aglarendil raise rollback support in solar to the ML for further discussion


Action items, by person

  1. aglarendil
    1. aglarendil raise rollback support in solar to the ML for further discussion


People present (lines said)

  1. xarses (58)
  2. mihgen (29)
  3. angdraug (22)
  4. mattymo (20)
  5. ashtokolov (18)
  6. ogelbukh_ (18)
  7. vkramskikh (15)
  8. aglarendil (15)
  9. openstack (11)
  10. fzhadaev (11)
  11. asaprykin (9)
  12. SheenaG (7)
  13. yottatsa (5)
  14. YorikSar (4)
  15. alex_didenko (4)
  16. holser_ (3)
  17. maximov (3)
  18. salmon_ (2)
  19. pigmej (2)
  20. mwhahaha (2)
  21. bgaifullin_ (1)
  22. tmcpeak (1)
  23. nurla (1)
  24. bookwar_ (1)
  25. warpc (1)
  26. rmoe (1)
  27. kozhukalov (1)
  28. ikalnitsky (1)
  29. akislitsky_ (1)
  30. sbog (1)


Generated by MeetBot 0.1.4.