#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:07)

  1. Action items from last meeting (xarses, 16:02:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/087862.html (angdraug, 16:07:25)
    2. https://review.openstack.org/291380 (angdraug, 16:09:32)
    3. https://review.openstack.org/291380 (ogelbukh_, 16:09:41)

  2. Commit messages need to be more descriptive (Xarses) (xarses, 16:10:42)
    1. https://review.openstack.org/286137 and this is the project repo itself, should be merged first (ogelbukh_, 16:10:42)

  3. Fuel-mixed team status (asaprykin) (xarses, 16:12:58)
    1. ACTION: asaprykin will follow up on fuel master node idempotentcy for 10 (xarses, 16:21:32)

  4. Fuel-telco team status (mpolenchuk) (xarses, 16:22:08)
    1. https://review.openstack.org/#/c/286495/ (angdraug, 16:24:24)
    2. https://review.openstack.org/#/c/285282/ (angdraug, 16:24:31)

  5. Fuel Network team status (alex_didenko) (xarses, 16:25:21)
    1. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/support-dpdk (alex_didenko, 16:25:47)
    2. ACTION: akislitsky_: romcheg to update on fuel-web deadlocks issue (xarses, 16:33:40)

  6. Enhancements Team status (ashtokolov) (xarses, 16:33:52)
  7. Fuel Octane team status (ogelbukh) (xarses, 16:38:35)
    1. ACTION: ashtokolov will follow up on scheduling demo for enhancements team features (xarses, 16:38:56)
    2. https://review.openstack.org/284109 (ogelbukh_, 16:39:55)
    3. https://review.openstack.org/286012 (ogelbukh_, 16:39:56)
    4. https://review.openstack.org/#/q/status:open+branch:master+topic:bp/upload-deployment-facts-to-configdb (ogelbukh_, 16:39:57)
    5. https://asciinema.org/a/87v363mz6gn3oxmu1zw3b0s3f (mihgen, 16:42:55)

  8. fuel-octane upgrade to 8 (xarses, 16:47:38)
  9. Discuss the update enchantment for this bug report: https://bugs.launchpad.net/fuel/+bug/1558655 (akscram) (xarses, 16:49:59)
    1. https://review.openstack.org/#/c/280067/ (akscram, 16:51:25)

  10. UI Team status (vkramskikh) (xarses, 16:57:07)
    1. ACTION: akscram to update ML and bug regarding FFE for in-place upgrade code (xarses, 16:57:45)

  11. fuel-web/docs to fuel-docs move (bookwar) (xarses, 16:58:57)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-March/089355.html (xarses, 16:58:57)


Meeting ended at 16:59:44 UTC (full logs).

Action items

  1. asaprykin will follow up on fuel master node idempotentcy for 10
  2. akislitsky_: romcheg to update on fuel-web deadlocks issue
  3. ashtokolov will follow up on scheduling demo for enhancements team features
  4. akscram to update ML and bug regarding FFE for in-place upgrade code


Action items, by person

  1. akislitsky_
    1. akislitsky_: romcheg to update on fuel-web deadlocks issue
  2. akscram
    1. akscram to update ML and bug regarding FFE for in-place upgrade code
  3. asaprykin
    1. asaprykin will follow up on fuel master node idempotentcy for 10
  4. ashtokolov
    1. ashtokolov will follow up on scheduling demo for enhancements team features
  5. romcheg
    1. akislitsky_: romcheg to update on fuel-web deadlocks issue


People present (lines said)

  1. xarses (56)
  2. ogelbukh_ (49)
  3. angdraug (47)
  4. mihgen (29)
  5. alex_didenko (20)
  6. holser_ (14)
  7. ikalnitsky (13)
  8. akscram (12)
  9. ashtokolov (11)
  10. openstack (10)
  11. kozhukalov (7)
  12. vkramskikh (6)
  13. mattymo (6)
  14. asaprykin (6)
  15. pma_ (5)
  16. dklenov (4)
  17. akislitsky_ (3)
  18. romcheg (2)
  19. maximov_ (2)
  20. bookwar (1)
  21. yottatsa (1)
  22. rvyalov_ (1)
  23. mwhahaha (1)
  24. evgenyl (1)
  25. mattymo_ (1)
  26. sbog (1)
  27. monester (1)
  28. HeOS (1)


Generated by MeetBot 0.1.4.