#openstack-meeting-alt: fuel

Meeting started by xarses at 16:00:37 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/fuel-weekly-meeting-agenda (xarses, 16:00:37)

  1. Telco Team Status (vsakharov) (xarses, 16:04:01)
  2. ubuntu_vlan_ha job doesn't actually test the patch set - do we need it? (iberezovskiy, degorenko) (xarses, 16:05:15)
    1. https://ci.fuel-infra.org/job/master.fuel-library.pkgs.ubuntu.smoke_neutron/5369/ (iberezovskiy, 16:05:56)
    2. https://ci.fuel-infra.org/job/master.fuel-library.pkgs.ubuntu.neutron_vlan_ha/9387/ (iberezovskiy, 16:06:02)
    3. ACTION: iberezovskiy will file a bug to fix ubuntu_vlan_ha job so that it tests the right fuel-library package (xarses, 16:13:49)

  3. Response to BVT failures (mwhahaha) (xarses, 16:14:06)
    1. https://www.mail-archive.com/openstack-dev%40lists.openstack.org/msg83371.html (mwhahaha, 16:19:53)

  4. open discuss (xarses, 16:21:35)


Meeting ended at 16:23:19 UTC (full logs).

Action items

  1. iberezovskiy will file a bug to fix ubuntu_vlan_ha job so that it tests the right fuel-library package


Action items, by person

  1. iberezovskiy
    1. iberezovskiy will file a bug to fix ubuntu_vlan_ha job so that it tests the right fuel-library package


People present (lines said)

  1. xarses (30)
  2. mwhahaha (27)
  3. iberezovskiy (19)
  4. degorenko (12)
  5. vsakharov (9)
  6. openstack (4)
  7. gardlt (1)
  8. holser_ (1)
  9. ezpz (1)


Generated by MeetBot 0.1.4.