#openstack-meeting: functions

Meeting started by dschultz at 17:01:22 UTC (full logs).

Meeting summary

  1. Discuss time slot for future meetings (dschultz, 17:04:16)
  2. New project name to replace Picasso (dschultz, 17:07:13)
  3. Roadmap and blueprints (dschultz, 17:18:16)
    1. ACTION: denismakogon to create blueprint for moving from Python to Go (dschultz, 17:28:20)
    2. https://blueprints.launchpad.net/picasso/+spec/oslo-config (dschultz, 17:51:36)
    3. https://blueprints.launchpad.net/picasso/+spec/oslo-logging (dschultz, 17:51:39)


Meeting ended at 18:01:47 UTC (full logs).

Action items

  1. denismakogon to create blueprint for moving from Python to Go


Action items, by person

  1. denismakogon
    1. denismakogon to create blueprint for moving from Python to Go


People present (lines said)

  1. robputt (106)
  2. denismakogon (51)
  3. dschultz (45)
  4. rtrox (11)
  5. openstack (3)
  6. notmyname (1)


Generated by MeetBot 0.1.4.