#openstack-meeting-3: fwaas

Meeting started by njohnston at 04:00:04 UTC (full logs).

Meeting summary

  1. FWaaS v2 (SridarK, 04:02:25)
    1. http://paste.openstack.org/show/510538/ (chandanc, 04:14:16)
    2. ACTION: multiple folks to review http://paste.openstack.org/show/510538/ (njohnston, 04:14:49)

  2. L3Agent extension (SridarK, 04:19:27)
  3. Devstack plugin for FWaaS (SridarK, 04:32:04)
    1. https://review.openstack.org/214350 (SridarK, 04:32:16)
    2. ACTION: njohnston to restack with a fresh VM and see if migrations happened (njohnston, 04:37:07)
    3. ACTION: SridarK to clean up some of the setup documentation (SridarK, 04:39:46)

  4. Open Discussion (SridarK, 04:42:32)


Meeting ended at 04:58:07 UTC (full logs).

Action items

  1. multiple folks to review http://paste.openstack.org/show/510538/
  2. njohnston to restack with a fresh VM and see if migrations happened
  3. SridarK to clean up some of the setup documentation


Action items, by person

  1. njohnston
    1. njohnston to restack with a fresh VM and see if migrations happened
  2. openstack
    1. multiple folks to review http://paste.openstack.org/show/510538/
  3. SridarK
    1. SridarK to clean up some of the setup documentation


People present (lines said)

  1. SridarK (82)
  2. njohnston (52)
  3. chandanc (25)
  4. xgerman (22)
  5. yushiro (10)
  6. SarathMekala (5)
  7. openstack (4)
  8. shwetaap (2)


Generated by MeetBot 0.1.4.