#openstack-meeting-3: fwaas

Meeting started by njohnston at 04:00:02 UTC (full logs).

Meeting summary

  1. Announcements (njohnston, 04:01:29)
  2. FWaaS v2 (njohnston, 04:03:20)
    1. http://paste.openstack.org/compare/538765/526708/ (SarathMekala, 04:04:22)
    2. https://review.openstack.org/#/c/342476/ (padkrish, 04:10:02)
    3. ACTION: padkrish to talk with SridarK njohnston mfranc213_ (njohnston, 04:14:40)

  3. CLI (njohnston, 04:17:20)
  4. L3 Agent Extensions (njohnston, 04:21:58)
    1. https://review.openstack.org/329701 (njohnston, 04:22:27)
    2. https://review.openstack.org/339246/ (njohnston, 04:22:57)

  5. Virtual Sprint (njohnston, 04:26:22)
  6. Open Discussion (njohnston, 04:31:17)
    1. https://etherpad.openstack.org/p/fwaas-virtual-sprint-2016-1 (njohnston, 04:45:03)


Meeting ended at 04:45:25 UTC (full logs).

Action items

  1. padkrish to talk with SridarK njohnston mfranc213_


Action items, by person

  1. njohnston
    1. padkrish to talk with SridarK njohnston mfranc213_
  2. padkrish
    1. padkrish to talk with SridarK njohnston mfranc213_
  3. SridarK
    1. padkrish to talk with SridarK njohnston mfranc213_


People present (lines said)

  1. njohnston (70)
  2. SridarK (49)
  3. mickeys (23)
  4. padkrish (12)
  5. SarathMekala (10)
  6. openstack (4)
  7. xgerman (0)


Generated by MeetBot 0.1.4.