#openstack-meeting-3: fwaas

Meeting started by njohnston__ at 04:00:01 UTC (full logs).

Meeting summary

  1. FWaaS v2 (SridarK, 04:02:06)
    1. https://etherpad.openstack.org/p/fwaas-v2-cli Etherpad for discussion of the FWaaS CLI (njohnston, 04:04:47)
    2. https://etherpad.openstack.org/p/fwaas-v2-l2-agent (padkrish, 04:39:47)
    3. https://review.openstack.org/#/c/333338/ is the one that used to be titled "IpConntrackManager class in ip_conntrack.py should be a singleton" (njohnston, 04:51:21)
    4. ACTION: njohnston work on fixing tests for https://review.openstack.org/#/c/348177/ (njohnston, 04:54:22)

  2. Open Discussion (SridarK, 04:55:57)
    1. https://review.openstack.org/368948 "Integrate neutron-fwaas with neutron-lib CI" - basically this means there is a test in the check gate that checks changes against the current version of neutron-lib (njohnston, 04:56:55)
    2. https://review.openstack.org/368945 "Add Grafana dashboard for FWaaS checks" gives us our own error dashboard! http://grafana.openstack.org/dashboard/db/neutron-fwaas-failure-rates (njohnston, 04:57:27)


Meeting ended at 05:00:09 UTC (full logs).

Action items

  1. njohnston work on fixing tests for https://review.openstack.org/#/c/348177/


Action items, by person

  1. njohnston
    1. njohnston work on fixing tests for https://review.openstack.org/#/c/348177/
  2. openstack
    1. njohnston work on fixing tests for https://review.openstack.org/#/c/348177/


People present (lines said)

  1. SridarK (72)
  2. yushiro (43)
  3. njohnston (43)
  4. chandanc_ (27)
  5. padkrish (10)
  6. xgerman (7)
  7. openstack (4)
  8. njohnston__ (3)


Generated by MeetBot 0.1.4.