#openstack-meeting-4: fwaas

Meeting started by njohnston at 14:00:15 UTC (full logs).

Meeting summary

  1. Announcements (njohnston, 14:01:54)
    1. https://www.openstack.org/ptg/ The PTG is coming - registration is open. (njohnston, 14:02:05)
    2. ACTION: njohnston to look at project-config for xenial impacts for fwaas (njohnston, 14:04:36)

  2. Stadium Compliance (njohnston, 14:06:23)
    1. https://review.openstack.org/391338 FWaaS v2 API reference (njohnston, 14:07:00)
    2. https://review.openstack.org/389388 Migrate neutron-fwaas API definitions to neutron-lib (njohnston, 14:07:06)
    3. https://review.openstack.org/394619 Add fullstack testing for neutron-fwaas (njohnston, 14:08:58)
    4. https://review.openstack.org/#/c/391392/ Tempest scenario testing for FWaaS v2 (njohnston, 14:09:27)
    5. https://review.openstack.org/351582 OSC patch (njohnston, 14:18:07)
    6. ACTION: njohnston to investigate project-config setup for multinode jobs (njohnston, 14:24:54)

  3. FWaaS v2 (njohnston, 14:27:35)
    1. https://review.openstack.org/348177 neutron: IPtables enhancement for co-existence of SG and FWaaS v2 drivers (Chandan/Sarath) (njohnston, 14:30:27)
    2. https://review.openstack.org/323971 neutron-fwaas: FWaaS v2 extension for L2 agent (Yushiro/Paddu) (njohnston, 14:34:09)
    3. https://review.openstack.org/#/c/361071/ neutron-fwaas: FWaaS v2 driver for L2 ports (Chandan/Sarath) (njohnston, 14:37:35)

  4. neutron-lib (njohnston, 14:50:10)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-November/108007.html "Adoption of db *_FIELD_SIZE constants from neutron-lib" (njohnston, 14:50:49)
    2. https://review.openstack.org/403316 HenryG's fix for FWaaS - MERGED (njohnston, 14:50:58)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-November/108005.html "Adoption of ExtensionDescriptor from neutron-lib" (njohnston, 14:51:06)
    4. https://review.openstack.org/403276 HenryG's fix for FWaaS - MERGED (njohnston, 14:51:15)
    5. http://lists.openstack.org/pipermail/openstack-dev/2016-November/107998.html "Removal of PLURALS" (njohnston, 14:51:30)
    6. https://review.openstack.org/403270 HenryG's fix for FWaaS - MERGED (njohnston, 14:51:38)
    7. http://lists.openstack.org/pipermail/openstack-dev/2016-November/108008.html "Removing deprecated model_base mixins from core" (njohnston, 14:51:49)
    8. ACTION: njohnston to update fwaas neutron-lib punchlist (njohnston, 14:52:16)

  5. Open Discussion (njohnston, 14:53:39)
    1. https://review.openstack.org/#/c/389654/ (hoangcx, 14:54:48)


Meeting ended at 15:00:00 UTC (full logs).

Action items

  1. njohnston to look at project-config for xenial impacts for fwaas
  2. njohnston to investigate project-config setup for multinode jobs
  3. njohnston to update fwaas neutron-lib punchlist


Action items, by person

  1. njohnston
    1. njohnston to look at project-config for xenial impacts for fwaas
    2. njohnston to investigate project-config setup for multinode jobs
    3. njohnston to update fwaas neutron-lib punchlist


People present (lines said)

  1. njohnston (97)
  2. SridarK (92)
  3. SarathMekala (32)
  4. yushiro (21)
  5. chandanc (13)
  6. xgerman (10)
  7. hoangcx (8)
  8. reedip (7)
  9. openstack (6)
  10. tuhv (5)
  11. yamamoto_ (3)


Generated by MeetBot 0.1.4.