#openstack-meeting-4: fwaas

Meeting started by njohnston at 14:00:27 UTC (full logs).

Meeting summary

  1. Stadium Compliance (njohnston, 14:02:32)
    1. https://review.openstack.org/389388 Migrate neutron-fwaas API definitions to neutron-lib (njohnston, 14:03:25)
    2. https://review.openstack.org/#/c/391392/ Tempest scenario testing for FWaaS v2 (njohnston, 14:06:13)
    3. https://review.openstack.org/351582 OSC patch (njohnston, 14:09:19)
    4. https://blueprints.launchpad.net/neutron/+spec/fwaas-api-2.0 (SridarK_, 14:26:58)

  2. FWaaS v2 (njohnston, 14:27:55)
    1. https://review.openstack.org/348177 neutron: IPtables enhancement for co-existence of SG and FWaaS v2 drivers (Chandan/Sarath) (njohnston, 14:28:11)
    2. https://review.openstack.org/361071 neutron-fwaas: FWaaS v2 driver for L2 ports (Chandan/Sarath) - last updated 3 months ago (njohnston, 14:31:27)
    3. https://review.openstack.org/323971 neutron-fwaas: FWaaS v2 extension for L2 agent (Yushiro/Paddu) - last updated 4 weeks ago (njohnston, 14:31:38)

  3. FWaaS v1 deprecation (njohnston, 14:34:42)
  4. neutron-lib (njohnston, 14:39:45)
    1. https://etherpad.openstack.org/p/neutron_lib_fwaas_punchlist neutron-lib fwaas punchlist (njohnston, 14:40:09)
    2. https://review.openstack.org/#/q/topic:fwaas-neutron-lib (njohnston, 14:40:57)

  5. performance improvement for v1 (njohnston, 14:42:52)
    1. https://review.openstack.org/#/c/389654/ (njohnston, 14:43:17)
    2. http://logs.openstack.org/54/389654/21/check/gate-grenade-dsvm-neutron-fwaas-multinode/84bc98b/logs/new/screen-q-svc.txt.gz#_2016-12-06_02_08_01_573 (njohnston, 14:46:12)
    3. ACTION: njohnston to fix plurals issue (njohnston, 14:47:07)

  6. Open Discussion (njohnston, 14:49:34)
    1. https://github.com/openstack/neutron/blob/master/neutron/api/rpc/callbacks/resources.py (yushiro, 14:51:59)


Meeting ended at 14:57:00 UTC (full logs).

Action items

  1. njohnston to fix plurals issue


Action items, by person

  1. njohnston
    1. njohnston to fix plurals issue


People present (lines said)

  1. njohnston (91)
  2. SridarK_ (67)
  3. yushiro (33)
  4. SarathMekala (14)
  5. tuhv (13)
  6. chandanc_ (13)
  7. openstack (7)
  8. Reedip_ (5)
  9. mfranc213_ (4)
  10. xgerman (0)
  11. SridarK (0)


Generated by MeetBot 0.1.4.