#openstack-meeting-4: fwaas

Meeting started by yushiro at 14:00:55 UTC (full logs).

Meeting summary

  1. Pike (yushiro, 14:01:31)
    1. https://etherpad.openstack.org/p/fwaas-pike Pike cycle priorities list (yushiro, 14:01:47)

  2. FWaaS v2 (yushiro, 14:19:11)
    1. https://review.openstack.org/348177 neutron: IPtables enhancement for co-existence of SG and FWaaS v2 drivers (Chandan/Sarath/Nate) (yushiro, 14:19:23)
    2. https://review.openstack.org/361071 neutron-fwaas: FWaaS v2 driver for L2 ports (Chandan/Sarath) (yushiro, 14:23:04)
    3. https://review.openstack.org/323971 neutron-fwaas: FWaaS v2 extension for L2 agent (Yushiro/Paddu) (yushiro, 14:30:52)
    4. https://review.openstack.org/#/c/425769/ neutron-fwaas: Generate default firewall group via project (Yushiro) (yushiro, 14:38:42)
    5. ACTION: yushiro will reply to cedric ASAP on own patch (yushiro, 14:42:35)

  3. Stadium Compliance (yushiro, 14:44:03)
    1. https://review.openstack.org/394619 Add fullstack testing for neutron-fwaas (yushiro, 14:44:18)
    2. https://review.openstack.org/421534 Add action map for neutron-fwaas API definition (yushiro, 14:46:57)
    3. https://review.openstack.org/421472 Use neutron-lib definition of neutron-fwaas API (yushiro, 14:48:18)
    4. ACTION: SridarK_ to sync with njohnston on transtion stuff (SridarK_, 14:48:28)

  4. performance improvement for v2 (yushiro, 14:50:51)
    1. https://review.openstack.org/#/c/433598/ (tuhv, 14:52:04)
    2. https://review.openstack.org/#/c/437311/4 (tuhv, 14:52:49)
    3. https://review.openstack.org/#/c/426287/ (blallau, 14:53:33)
    4. https://review.openstack.org/#/c/424551/ (blallau, 14:53:38)

  5. bugs (yushiro, 14:57:28)
  6. Open Discussion (yushiro, 14:57:40)


Meeting ended at 15:00:24 UTC (full logs).

Action items

  1. yushiro will reply to cedric ASAP on own patch
  2. SridarK_ to sync with njohnston on transtion stuff


Action items, by person

  1. njohnston
    1. SridarK_ to sync with njohnston on transtion stuff
  2. SridarK_
    1. SridarK_ to sync with njohnston on transtion stuff
  3. yushiro
    1. yushiro will reply to cedric ASAP on own patch


People present (lines said)

  1. yushiro (76)
  2. SridarK_ (58)
  3. chandanc__ (25)
  4. xgerman (22)
  5. tuhv (14)
  6. reedip (14)
  7. blallau (6)
  8. hoangcx (6)
  9. openstack (5)
  10. chandanc___ (1)
  11. annp (1)
  12. njohnston (0)


Generated by MeetBot 0.1.4.