#openstack-meeting-4: fwaas
Meeting started by yushiro at 14:01:40 UTC
(full logs).
Meeting summary
- FWaaSv2 (SridarK_, 14:06:28)
- https://github.com/openstack/neutron/blob/master/doc/source/devref/openvswitch_firewall.rst
(SridarK_,
14:09:56)
- https://github.com/openstack/neutron/tree/master/neutron/agent/linux/openvswitch_firewall
(SridarK_,
14:10:13)
- Stadium Compliance (SridarK_, 14:20:42)
- https://etherpad.openstack.org/p/neutron_lib_fwaas_punchlist
(njohnston,
14:25:28)
- Performance Improvement (Netlink) (SridarK_, 14:30:52)
- https://review.openstack.org/#/c/433598/
helps us to switch between 2 methods: conntrack-tools and netlink
(tuhv,
14:35:37)
- Note: Open vSwitch firewall driver uses
register 5 for marking flow related to port and register 6 which
defines network and is used for conntrack zones. (xgerman,
14:39:19)
- https://github.com/openstack/neutron/blob/master/doc/source/devref/openvswitch_firewall.rst
(xgerman,
14:39:42)
- bugs (SridarK_, 14:45:34)
- https://bugs.launchpad.net/openstack/+bugs?field.searchtext=fwaas&search=Search&field.status%3Alist=NEW&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.assignee=&field.bug_reporter=&field.omit_dupes=on&field.has_patch=&field.has_no_package
(SridarK_,
14:46:26)
- ACTION: SridarK_ to
take a first pass to scrub existing bugs (SridarK_,
14:51:06)
- RFE (SridarK_, 14:51:41)
- https://review.openstack.org/#/c/236840/
(SridarK_,
14:53:11)
- Open Discussion (SridarK_, 14:56:58)
Meeting ended at 15:00:16 UTC
(full logs).
Action items
- SridarK_ to take a first pass to scrub existing bugs
Action items, by person
- SridarK_
- SridarK_ to take a first pass to scrub existing bugs
People present (lines said)
- SridarK_ (110)
- reedip_1 (47)
- xgerman (28)
- yushiro (20)
- tuhv (18)
- vks1 (10)
- openstack (7)
- njohnston (3)
- blallau (2)
- hoangcx (1)
- SridarK (0)
Generated by MeetBot 0.1.4.