#openstack-fwaas: fwaas

Meeting started by SridarK at 14:00:06 UTC (full logs).

Meeting summary

  1. Announcements (xgerman_, 14:01:52)
  2. Rocky: Pluggable backend Driver (xgerman_, 14:06:05)
  3. Rocky Address Group Spec (xgerman_, 14:08:32)
    1. https://review.openstack.org/#/c/557137/ (xgerman_, 14:08:44)
    2. https://cilium.io/blog/2018/04/17/why-is-the-kernel-community-replacing-iptables/ (xgerman_, 14:13:06)

  4. Rocky: Pluggable backend Driver (xgerman_, 14:14:32)
  5. Rocky FWaaS Logging spec (xgerman_, 14:21:42)
    1. ACTION: cores, review https://review.openstack.org/#/c/509725/ (xgerman_, 14:24:22)

  6. Rocky Remote FWG (xgerman_, 14:25:23)
    1. https://review.openstack.org/#/c/521207/ (xgerman_, 14:25:46)

  7. Open Discussion (xgerman_, 14:30:36)
    1. https://etherpad.openstack.org/p/fwaas-v2-L7-filtering (xgerman_, 14:31:48)
    2. http://forumtopics.openstack.org/cfp/details/144 (annp_, 14:46:29)
    3. https://review.openstack.org/#/c/480265/19/neutron_fwaas/services/firewall/fwaas_plugin_v2.py@294 (yushiro, 14:50:12)
    4. https://github.com/openstack/neutron-fwaas/blob/master/neutron_fwaas/db/firewall/v2/firewall_db_v2.py#L1113 (yushiro, 14:58:57)


Meeting ended at 15:01:13 UTC (full logs).

Action items

  1. cores, review https://review.openstack.org/#/c/509725/


Action items, by person

  1. openstack
    1. cores, review https://review.openstack.org/#/c/509725/


People present (lines said)

  1. xgerman_ (54)
  2. yushiro (44)
  3. SridarK (39)
  4. annp_ (29)
  5. doude (13)
  6. wkite (5)
  7. openstack (4)


Generated by MeetBot 0.1.4.