#openstack-meeting: gantt

Meeting started by n0ano at 15:00:19 UTC (full logs).

Meeting summary

  1. review action items (n0ano, 15:01:40)
    1. https://etherpad.openstack.org/p/Gantt-summit-sessions (bauzas, 15:02:58)
    2. ACTION: YorikSar to publish nova-spec for no-db scheduling BP (n0ano, 15:12:49)

  2. forklift status (n0ano, 15:23:37)
    1. https://review.openstack.org/89893 (bauzas, 15:24:59)
    2. ACTION: n0ano to review the old client library implementation (n0ano, 15:30:04)

  3. summit sessions (n0ano, 15:37:38)
    1. https://etherpad.openstack.org/p/Gantt-summit-sessions (bauzas, 15:38:57)

  4. opens (n0ano, 15:40:21)
    1. ACTION: ;) (bauzas, 15:45:06)
    2. ACTION: session proposers to create etherpad for their session (n0ano, 15:45:15)


Meeting ended at 15:58:36 UTC (full logs).

Action items

  1. YorikSar to publish nova-spec for no-db scheduling BP
  2. n0ano to review the old client library implementation
  3. ;)
  4. session proposers to create etherpad for their session


Action items, by person

  1. n0ano
    1. n0ano to review the old client library implementation
  2. YorikSar
    1. YorikSar to publish nova-spec for no-db scheduling BP
  3. UNASSIGNED
    1. ;)
    2. session proposers to create etherpad for their session


People present (lines said)

  1. bauzas (93)
  2. n0ano (66)
  3. johnthetubaguy (63)
  4. YorikSar (18)
  5. jay-lau-513 (14)
  6. PaulMurray (10)
  7. llu-laptop (6)
  8. yjiang51 (5)
  9. glikson (3)
  10. openstack (3)


Generated by MeetBot 0.1.4.