#openstack-meeting: gantt

Meeting started by n0ano at 15:03:39 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/juno-nova-gantt-apis (n0ano, 15:05:20)
    2. https://etherpad.openstack.org/p/juno-nova-no-db-scheduler (n0ano, 15:05:20)
    3. https://etherpad.openstack.org/p/juno-nova-scheduling-server-groups (n0ano, 15:05:21)
    4. https://etherpad.openstack.org/p/juno-nova-scheduler-hints-vm-lifecycle (n0ano, 15:05:27)
    5. http://lists.openstack.org/pipermail/openstack-dev/2014-May/035415.html (bauzas, 15:06:41)
    6. https://review.openstack.org/#/c/88983/ is the nova-spec (bauzas, 15:14:28)
    7. https://review.openstack.org/#/c/92128/2/specs/juno/no-db-scheduler.rst (YorikSar, 15:35:26)
    8. ACTION: everyone to read the no-db spec and come back for detailed discussion next week (n0ano, 15:38:35)

  1. forklift efforts (n0ano, 15:39:18)
    1. https://review.openstack.org/89893 (bauzas, 15:40:27)
    2. https://review.openstack.org/82133 (scheduler-lib validated) (bauzas, 15:42:23)
    3. https://review.openstack.org/89893 (isolate-sched-db review in progress) (bauzas, 15:42:46)
    4. https://review.openstack.org/94916 (prep_resize to move to conductor - review in progress) (bauzas, 15:43:12)
    5. https://review.openstack.org/#/c/94916/ is a change with no associated BP (mspreitz, 15:44:09)
    6. ACTION: all to review isolate-sched-db spec & sched-lib patch (n0ano, 15:51:47)
    7. ACTION: bauzas to complete tests for scheduler-lib patch (n0ano, 15:52:23)

  2. opens (n0ano, 15:53:14)


Meeting ended at 15:59:14 UTC (full logs).

Action items

  1. everyone to read the no-db spec and come back for detailed discussion next week
  2. all to review isolate-sched-db spec & sched-lib patch
  3. bauzas to complete tests for scheduler-lib patch


Action items, by person

  1. bauzas
    1. bauzas to complete tests for scheduler-lib patch
  2. UNASSIGNED
    1. everyone to read the no-db spec and come back for detailed discussion next week
    2. all to review isolate-sched-db spec & sched-lib patch


People present (lines said)

  1. bauzas (102)
  2. n0ano (56)
  3. YorikSar (35)
  4. toan-tran (32)
  5. mspreitz (25)
  6. iqbalmohomed (14)
  7. johnthetubaguy (12)
  8. garyk (4)
  9. openstack (3)
  10. doron (2)


Generated by MeetBot 0.1.4.