#openstack-meeting: gantt

Meeting started by n0ano at 15:00:12 UTC (full logs).

Meeting summary

  1. forklift (n0ano, 15:02:58)
    1. https://review.openstack.org/82778 (bauzas, 15:04:28)
    2. https://review.openstack.org/97232 (bauzas, 15:07:48)
    3. ACTION: everyone to review https://review.openstack.org/97232 (n0ano, 15:08:33)
    4. https://review.openstack.org/#/c/82778/13/nova/scheduler/client.py, line 55 (toan-tran, 15:09:53)
    5. ACTION: n0ano to get someone to work on https://review.openstack.org/89893 (n0ano, 15:28:28)

  2. no-db scheduler (n0ano, 15:28:47)
    1. http://kafka.apache.org/ (toan-tran, 15:31:54)
    2. ACTION: YorikSar to update the spec and start email thread on the dev list (n0ano, 15:54:01)

  3. opens (n0ano, 15:55:12)
    1. ACTION: n0ano to add https://review.openstack.org/#/c/61386/ to agenda for next week (n0ano, 15:57:35)


Meeting ended at 16:01:19 UTC (full logs).

Action items

  1. everyone to review https://review.openstack.org/97232
  2. n0ano to get someone to work on https://review.openstack.org/89893
  3. YorikSar to update the spec and start email thread on the dev list
  4. n0ano to add https://review.openstack.org/#/c/61386/ to agenda for next week


Action items, by person

  1. n0ano
    1. n0ano to get someone to work on https://review.openstack.org/89893
    2. n0ano to add https://review.openstack.org/#/c/61386/ to agenda for next week
  2. openstack
    1. everyone to review https://review.openstack.org/97232
    2. n0ano to get someone to work on https://review.openstack.org/89893
    3. n0ano to add https://review.openstack.org/#/c/61386/ to agenda for next week
  3. YorikSar
    1. YorikSar to update the spec and start email thread on the dev list


People present (lines said)

  1. bauzas (115)
  2. n0ano (54)
  3. toan-tran (34)
  4. YorikSar (24)
  5. mspreitz (22)
  6. canaima172423 (4)
  7. johnthetubaguy (3)
  8. openstack (3)


Generated by MeetBot 0.1.4.