#openstack-meeting: gantt

Meeting started by n0ano at 15:01:11 UTC (full logs).

Meeting summary

  1. code forklift (n0ano, 15:03:25)
    1. https://review.openstack.org/#/q/status:open+project:openstack/nova+branch:master+topic:bp/scheduler-lib,n,z (n0ano, 15:04:13)
    2. ACTION: all to review the scheduler-lib patches (n0ano, 15:04:31)

  2. no-db scheduler (n0ano, 15:06:41)
  3. policy based scheduler (n0ano, 15:08:51)
  4. no-db scheduler (n0ano, 15:37:55)
    1. https://review.openstack.org/92128 (YorikSar, 15:39:23)

  5. opens (n0ano, 15:48:31)
    1. https://review.openstack.org/#/c/97903/ (n0ano, 15:49:17)


Meeting ended at 16:00:47 UTC (full logs).

Action items

  1. all to review the scheduler-lib patches


People present (lines said)

  1. toan-tran (64)
  2. n0ano (62)
  3. mspreitz (50)
  4. YorikSar (20)
  5. PaulMurray (11)
  6. openstack (3)


Generated by MeetBot 0.1.4.