#openstack-meeting: gantt

Meeting started by n0ano at 15:00:46 UTC (full logs).

Meeting summary

  1. code forklift (n0ano, 15:02:45)
    1. https://etherpad.openstack.org/p/gantt-nova-compute_nodes (bauzas, 15:05:28)
    2. VOTE: Voted on "Do we agree to split scheduler code without waiting work on isolate-sched-db, which implies Gantt to not be feature-parity with nova-scheduler ?" Results are (bauzas, 15:23:00)
    3. VOTE: Voted on "Do we agree to split scheduler code without waiting work on isolate-sched-db, which implies Gantt to not be feature-parity at first with nova-scheduler ?" Results are (bauzas, 15:24:20)
    4. ACTION: bauzas to deliver a new patchset for sched-lib based on keeping ComputeNode in Nova (bauzas, 15:25:50)

  2. Fair Share scheduler (n0ano, 15:26:31)
    1. https://github.com/CloudPadovana/openstack-fairshare-scheduler (bauzas, 15:30:56)
    2. https://wiki.openstack.org/wiki/Blazar (bauzas, 15:33:10)
    3. https://review.openstack.org/#/c/103598/ <-- totally different way of approaching the scheduler. Just for kicks and giggles. (jaypipes, 15:35:55)
    4. ACTION: schwicke to come up with clear use cases for next weeks meeting (n0ano, 16:01:04)


Meeting ended at 16:01:20 UTC (full logs).

Action items

  1. bauzas to deliver a new patchset for sched-lib based on keeping ComputeNode in Nova
  2. schwicke to come up with clear use cases for next weeks meeting


Action items, by person

  1. bauzas
    1. bauzas to deliver a new patchset for sched-lib based on keeping ComputeNode in Nova
  2. schwicke
    1. schwicke to come up with clear use cases for next weeks meeting


People present (lines said)

  1. bauzas (98)
  2. n0ano (44)
  3. toan-tran (31)
  4. johnthetubaguy (16)
  5. LisaZangrando (15)
  6. mspreitz (15)
  7. schwicke (13)
  8. openstack (12)
  9. ericfriz (10)
  10. yjiang5 (10)
  11. jaypipes (1)
  12. MarcoVerlato (1)


Generated by MeetBot 0.1.4.