#openstack-meeting: gantt

Meeting started by n0ano at 15:01:21 UTC (full logs).

Meeting summary

  1. forklift status (n0ano, 15:02:57)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-August/042709.html ERT revert or not ? (bauzas, 15:09:08)

  2. opens (n0ano, 15:29:32)
    1. ACTION: bauzas to chair meeting on 8/19 (n0ano, 15:42:07)


Meeting ended at 15:44:42 UTC (full logs).

Action items

  1. bauzas to chair meeting on 8/19


Action items, by person

  1. bauzas
    1. bauzas to chair meeting on 8/19


People present (lines said)

  1. bauzas (96)
  2. n0ano (45)
  3. Yathi (24)
  4. ndipanov (21)
  5. tianst (4)
  6. openstack (3)
  7. notmyname (1)
  8. mspreitz (1)


Generated by MeetBot 0.1.4.