#openstack-meeting: gantt

Meeting started by bauzas at 15:00:05 UTC (full logs).

Meeting summary

  1. Forklift Status (bauzas, 15:07:12)
    1. https://review.openstack.org/82778 and https://review.openstack.org/104556 are identified as priorities for J-3 reviews (bauzas, 15:08:13)
    2. https://review.openstack.org/89893 (bauzas, 15:09:22)
    3. https://review.openstack.org/#/c/89893/11/specs/juno/isolate-scheduler-db.rst (bauzas, 15:23:56)
    4. http://eurosys2013.tudos.org/wp-content/uploads/2013/paper/Schwarzkopf.pdf (bauzas, 15:29:13)
    5. https://review.openstack.org/#/c/103598/ (jaypipes, 15:29:52)
    6. https://review.openstack.org/#/c/103598/4/nova/placement/__init__.py <-- see PlacementRequest class. (jaypipes, 15:47:18)
    7. ACTION: bauzas and jaypipes to propose a resource model for scheduler (bauzas, 15:50:30)

  2. open discussion (bauzas, 15:53:07)


Meeting ended at 16:00:39 UTC (full logs).

Action items

  1. bauzas and jaypipes to propose a resource model for scheduler


Action items, by person

  1. bauzas
    1. bauzas and jaypipes to propose a resource model for scheduler
  2. jaypipes
    1. bauzas and jaypipes to propose a resource model for scheduler


People present (lines said)

  1. bauzas (110)
  2. jaypipes (62)
  3. ndipanov (51)
  4. mspreitz (27)
  5. johnthetubaguy (22)
  6. Yathi (7)
  7. dansmith (5)
  8. openstack (3)


Generated by MeetBot 0.1.4.