#openstack-meeting: gantt

Meeting started by n0ano at 15:00:39 UTC (full logs).

Meeting summary

    1. HELP: (Chengyong_Lin, 15:02:29)

  1. next steps (n0ano, 15:03:36)
    1. ACTION: jaypipes to writeup the claims process (n0ano, 15:31:35)

  2. opens (n0ano, 15:39:37)


Meeting ended at 15:40:59 UTC (full logs).

Action items

  1. jaypipes to writeup the claims process


Action items, by person

  1. jaypipes
    1. jaypipes to writeup the claims process


People present (lines said)

  1. bauzas_ (79)
  2. jaypipes (42)
  3. n0ano (41)
  4. ndipanov (22)
  5. johnthetubaguy (10)
  6. PaulMurray (8)
  7. openstack (3)
  8. Chengyong_Lin (1)
  9. toan_tran|2 (1)


Generated by MeetBot 0.1.4.