15:01:11 <n0ano> #startmeeting gantt
15:01:11 <openstack> Meeting started Tue Sep 23 15:01:11 2014 UTC and is due to finish in 60 minutes.  The chair is n0ano. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:12 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:13 <obondarev> bye all
15:01:14 <banix> bye
15:01:15 <openstack> The meeting name has been set to 'gantt'
15:01:15 <jaypipes> o/
15:01:23 <edleafe> o/
15:01:23 <n0ano> anyone here to talk about the scheduler?
15:01:29 <jaypipes> o/
15:01:36 <mspreitz> o/
15:01:42 <bauzas> \o
15:01:45 <edleafe> o/
15:01:45 <ihrachyshka> o/
15:01:49 <kevinbenton> \\o
15:02:09 <n0ano> great, the day I need to leave after 30 min. and everyone's here :-)
15:02:13 <n0ano> let's get started
15:02:20 <n0ano> #topic forklift status
15:02:31 <n0ano> so bauzas , anything to report?
15:02:55 <bauzas> n0ano: well, I'm working on https://review.openstack.org/#/c/119807/
15:03:08 <bauzas> n0ano: that one will be a big patch
15:03:27 <bauzas> jaypipes: I'm about fixing the last unittests by today or tomorrow
15:03:43 <bauzas> so people can review it
15:03:49 <jaypipes> kk
15:03:58 <bauzas> the main problem will be about the level of changes
15:04:05 <bauzas> we will probably have to see how to split it
15:04:14 <n0ano> just let us know when it's ready and we'll review
15:04:14 <bauzas> PaulMurray: you there ?
15:04:19 <PaulMurray> hi
15:04:19 * jaypipes still owes everyone the summary breakdown of all the required refactoring pieces
15:04:40 * n0ano didn't want to ping jaypipes too strongly but yes, we're waiting
15:04:50 <bauzas> jaypipes: agreed
15:05:08 <bauzas> jaypipes: just lemme know when the etherpad is there, so I can poke it around
15:05:46 <bauzas> quick summary, we're atm working on fixing the ComputeNode object for providing it to the scheduler
15:06:15 <bauzas> PaulMurray: do you know when you'll have a chance to work on adding the missing field ?
15:07:03 <PaulMurray> bauzas, I will do some work in the coming days, i.e. this week
15:07:11 <bauzas> PaulMurray: k cool
15:07:35 <bauzas> so, yep, nothing sexy yet
15:07:59 <n0ano> not at all, isolating the computenode is important
15:08:32 <n0ano> so, in summary
15:08:43 <n0ano> #action bauzas to cmplet changes set 119807
15:08:56 <n0ano> #action jaypipes to provide write up of refactoring steps
15:08:57 <bauzas> +1
15:09:08 <n0ano> s/cmplet/complete
15:09:29 <bauzas> at least, we need to discuss on the claim move
15:10:02 <n0ano> bauzas, I was expecting that after jaypipes writeup
15:10:10 <bauzas> the first 2 steps (ie. providing ComputeNode to scheduler.update_resource_stats and Request object to select_destinations) seem to be validated
15:10:48 <jaypipes> ++
15:10:52 <bauzas> k, I think I'm done with that topic
15:11:16 <n0ano> yeah, hoping this topic will be a little livelier next week
15:11:19 <bauzas> jaypipes: your help, as core, will be helpful to see how we can split https://review.openstack.org/#/c/119807/
15:12:01 <n0ano> moving on
15:12:06 <n0ano> #topic opens
15:12:12 <bauzas> jaypipes: n0ano: also I'll remove the -W tag once this patch is fixed
15:12:21 <n0ano> anything new anyone wants to discuss today?
15:13:34 <n0ano> I'm hearing crickets, I hope I didn't scare anyone off today :-)
15:14:00 <bauzas> :)
15:14:26 <bauzas> we were discussing about Summit pods last week
15:14:34 <bauzas> no progress so far AFAIK
15:15:10 <n0ano> I think that's still under discussion on the ML, I think gantt will be well represented no matter what the form of the talks wind up being
15:16:27 <n0ano> well, depending uon progress on the action items we should have a fuller agenda next week, in the mean time
15:16:40 <n0ano> I'll thank everyone and we'll talk again later
15:16:45 <bauzas> for sure
15:16:47 <bauzas> bye
15:16:58 <n0ano> #endmeeting