#openstack-meeting: gantt

Meeting started by jaypipes at 15:05:46 UTC (full logs).

Meeting summary

  1. review of scheduler blueprints (jaypipes, 15:06:58)
    1. https://review.openstack.org/#/c/127609/ (jaypipes, 15:08:57)
    2. https://review.openstack.org/#/c/127610/ (jaypipes, 15:09:03)
    3. https://review.openstack.org/#/c/127612/ (jaypipes, 15:09:13)
    4. https://review.openstack.org/#/c/126895/ (jaypipes, 15:11:29)
    5. https://review.openstack.org/#/c/126895/ <-- detach service from compute node (jaypipes, 15:11:39)
    6. https://review.openstack.org/#/c/89893/ (jaypipes, 15:11:54)
    7. ACTION: edleafe to handle BP split in https://review.openstack.org/#/c/89893/ (edleafe, 15:15:20)

  2. open discussion (jaypipes, 15:16:31)
    1. ACTION: jaypipes to send an update to ML including link to etherpad for summit discussion points. (jaypipes, 15:16:59)


Meeting ended at 15:19:49 UTC (full logs).

Action items

  1. edleafe to handle BP split in https://review.openstack.org/#/c/89893/
  2. jaypipes to send an update to ML including link to etherpad for summit discussion points.


Action items, by person

  1. edleafe
    1. edleafe to handle BP split in https://review.openstack.org/#/c/89893/
  2. jaypipes
    1. jaypipes to send an update to ML including link to etherpad for summit discussion points.
  3. openstack
    1. edleafe to handle BP split in https://review.openstack.org/#/c/89893/


People present (lines said)

  1. jaypipes (31)
  2. edleafe (8)
  3. openstack (3)
  4. jgallard (1)


Generated by MeetBot 0.1.4.