#openstack-meeting: gantt

Meeting started by n0ano at 15:00:27 UTC (full logs).

Meeting summary

  1. Topics for mid-cycle meetup (n0ano, 15:04:17)
  2. 1) Remove direct nova DB/API access by Scheduler Filters - https://review.opernstack.org/138444/ (n0ano, 15:16:29)
    1. ACTION: n0ano to setup a Google hang out on Thurs, 1/15, 1500 UTC (n0ano, 15:41:10)
    2. https://wiki.openstack.org/wiki/Kilo_Release_Schedule (bauzas, 15:41:58)

  3. opens (n0ano, 15:53:00)


Meeting ended at 15:54:53 UTC (full logs).

Action items

  1. n0ano to setup a Google hang out on Thurs, 1/15, 1500 UTC


Action items, by person

  1. n0ano
    1. n0ano to setup a Google hang out on Thurs, 1/15, 1500 UTC


People present (lines said)

  1. bauzas (73)
  2. n0ano (43)
  3. edleafe (27)
  4. jaypipes (23)
  5. alex_xu (10)
  6. openstack (3)


Generated by MeetBot 0.1.4.