15:00:37 <n0ano> #startmeeting gantt
15:00:37 <openstack> Meeting started Tue Mar 17 15:00:37 2015 UTC and is due to finish in 60 minutes.  The chair is n0ano. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:39 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:41 <openstack> The meeting name has been set to 'gantt'
15:00:56 <n0ano> anyone here to talk about the scheduler (except lxsli who I know is here :-)
15:01:07 <edleafe> o/
15:01:30 <PaulMurray> o/
15:01:37 <alex_xu> o/
15:02:09 <lxsli> o/\o !
15:02:34 <n0ano> lxsli, I don't want to know what that is :-)
15:02:42 <n0ano> anyway, let's get started...
15:02:43 <lxsli> highfive :)
15:03:05 <n0ano> I think we can keep it short today, just want to know if there are any patch isses that need to be dealt with so...
15:03:10 <n0ano> #topic patch status
15:03:17 <lxsli> still need to clone jay
15:03:25 <n0ano> Any outstanding issues/reviews/roadblocks we can help with?
15:03:31 <edleafe> the first patch in my series merged friday
15:03:42 <n0ano> edleafe, I saw that, congrats!
15:03:52 <edleafe> got a lot of feedback from dansmith and jaypipes on patch #2
15:04:08 <edleafe> changes have been pushed, and am waiting for follow-up reviews
15:04:24 <edleafe> #2 was the biggest change in terms of impact to the overall system
15:04:31 <n0ano> cool, so appropriate progress, that's all we can as for
15:04:38 <edleafe> so once that gets through, the rest shouldn't be as contentious
15:04:57 <n0ano> I have to admit, I'm a little conerned about the lack of strikeouts in the tracking page but last minutes pushes are normal
15:05:00 <edleafe> but to get them all in 2 days? Not very confident
15:05:47 <PaulMurray> edleafe, thanks for reviewing my patches, what happened to the rest of you ???
15:06:15 <n0ano> PaulMurray, point taken, I want to do reviews today, hope to get to it
15:06:45 <PaulMurray> n0ano, thanks
15:06:58 <PaulMurray> edleafe, what is the patch you have waiting?
15:07:05 <n0ano> I've had machine issues (I don't want to talk about it :-(
15:07:18 <bauzas> \o
15:07:19 <edleafe> PaulMurray: https://review.openstack.org/#/c/160511/
15:07:19 <PaulMurray> n0ano, we can sell you another one :)
15:07:23 * bauzas waves late (again...)
15:07:40 <n0ano> PaulMurray, I work for Intel, the cobbler's kids go barefoot
15:07:54 <edleafe> PaulMurray: but it's really a jaypipes bottleneck issue right now
15:08:09 <PaulMurray> n0ano, that's why we're offering
15:08:17 <n0ano> bauzas, welcome, just looking for any patch issues
15:08:28 <n0ano> PaulMurray, tnx, I'm all better now
15:08:28 <bauzas> edleafe: I'm thinking that you should ask for an exception
15:08:32 <bauzas> FFE
15:08:40 * lxsli submits PaulMurray for additional ethics training
15:09:09 <bauzas> edleafe: I think we need to merge each patch one by one
15:09:13 <edleafe> bauzas: that may be necessary; depends on how close the series is to getting through
15:09:30 <bauzas> edleafe: I'll ask for the FFE process by next Nova meeting
15:09:36 <n0ano> should we ask for the exception now and avoid the rush
15:09:52 <edleafe> n0ano: feels premature
15:09:56 <bauzas> n0ano: FFEs are only for priorities, so it should not be a rush
15:10:34 <bauzas> edleafe: that said, I think that bumping RPC version would be -1 for a FFE
15:10:44 <bauzas> edleafe: because that's something huge
15:11:08 <edleafe> bauzas: that's one reason I put that patch first initially
15:11:27 <bauzas> edleafe: yeah but I said, I don't want to have half methods
15:11:51 <edleafe> bauzas: it was a single patch
15:12:06 <edleafe> splitting it into two means one has to go first :)
15:12:15 <bauzas> edleafe: so let's cross fingers and see what can be merged before Thursday but that sounds really risky
15:12:34 <PaulMurray> bauzas, could you take a look at https://review.openstack.org/#/c/148904/ - hans asked a question about service + compute_node
15:12:55 <bauzas> PaulMurray: sure it's in my pipe
15:13:04 <PaulMurray> bauzas, would like to get it sorted today
15:13:18 <bauzas> PaulMurray: okay, let's do this just after the meeting
15:13:26 <PaulMurray> bauzas, k
15:14:33 <n0ano> OK, anything else specific or should we all go back and review code?
15:15:33 <edleafe> code!
15:15:44 <n0ano> ok, then the action is...
15:15:55 <n0ano> #action review the patches on https://etherpad.openstack.org/p/kilo-nova-priorities-tracking
15:16:04 <bauzas> seriously, reviewing ? :)
15:16:15 <n0ano> and we'll talk again next week
15:16:23 <alex_xu> code, review, adverties to core what can be review~
15:16:55 <n0ano> tnx everyone, we know what to do
15:16:58 <n0ano> #endmeeting