#openstack-meeting: gantt

Meeting started by bauzas at 15:00:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nova-scheduler-meeting (bauzas, 15:03:48)

  1. meeting name (bauzas, 15:04:32)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-March/060179.html (bauzas, 15:04:52)
    2. ACTION: bauzas to check with Foundation about possible legal issues with the "Gantt" codename (bauzas, 15:11:28)
    3. Comments appreciated on http://lists.openstack.org/pipermail/openstack-dev/2015-March/060179.html (bauzas, 15:13:02)

  2. Patch status (bauzas, 15:13:14)
    1. https://bugs.launchpad.net/nova/+bug/1417667 (ndipanov, 15:27:15)

  3. Vancouver discussion ideas (bauzas, 15:27:26)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-March/060258.html (bauzas, 15:29:57)
    2. https://etherpad.openstack.org/p/liberty-nova-summit-ideas (bauzas, 15:32:38)

  4. open discussion (bauzas, 15:35:58)
    1. https://review.openstack.org/#/c/168682/ (bauzas, 15:41:22)
    2. https://review.openstack.org/#/c/168883/ (bauzas, 15:41:36)


Meeting ended at 16:01:04 UTC (full logs).

Action items

  1. bauzas to check with Foundation about possible legal issues with the "Gantt" codename


Action items, by person

  1. bauzas
    1. bauzas to check with Foundation about possible legal issues with the "Gantt" codename


People present (lines said)

  1. bauzas (137)
  2. ndipanov (80)
  3. edleafe (14)
  4. PaulMurray (13)
  5. openstack (5)
  6. alex_xu (3)
  7. lxsli (1)


Generated by MeetBot 0.1.4.