#openstack-meeting: gantt

Meeting started by n0ano at 14:59:46 UTC (full logs).

Meeting summary

  1. Vancouver summit (n0ano, 15:01:59)
    1. https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads#Neutron there you also have the link to etherpad, empty yet, (ajo, 15:05:42)
    2. https://wiki.openstack.org/wiki/Summit/Liberty/Etherpads#Nova (bauzas, 15:13:44)
    3. ACTION: n0ano to post email about x-project scheduling BoF (n0ano, 15:23:32)

  2. opens (n0ano, 15:23:51)


Meeting ended at 15:24:57 UTC (full logs).

Action items

  1. n0ano to post email about x-project scheduling BoF


Action items, by person

  1. n0ano
    1. n0ano to post email about x-project scheduling BoF


People present (lines said)

  1. bauzas (44)
  2. n0ano (36)
  3. ajo (26)
  4. edleafe (11)
  5. lxsli (9)
  6. xek (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.