#openstack-meeting: gantt

Meeting started by n0ano at 15:00:19 UTC (full logs).

Meeting summary

  1. Vancouver recap (n0ano, 15:02:54)
  2. updating concept of resource (n0ano, 15:10:19)
    1. http://blog.leafe.com/rethinking-resources/ (n0ano, 15:11:23)

  3. opens (n0ano, 15:47:22)
    1. ACTION: edleafe to create doodle for new meeting time (edleafe, 15:56:55)


Meeting ended at 15:58:33 UTC (full logs).

Action items

  1. edleafe to create doodle for new meeting time


Action items, by person

  1. edleafe
    1. edleafe to create doodle for new meeting time


People present (lines said)

  1. edleafe (86)
  2. n0ano (61)
  3. lxsli (48)
  4. PaulMurray (9)
  5. claudiub (9)
  6. bauzas (9)
  7. openstack (3)
  8. watanabe_isao (1)


Generated by MeetBot 0.1.4.