#openstack-meeting-alt: glance

Meeting started by markwash at 20:01:59 UTC (full logs).

Meeting summary

  1. Glance Blueprints https://blueprints.launchpad.net/glance (markwash, 20:03:28)
    1. https://blueprints.launchpad.net/glance/+spec/public-glance (markwash, 20:05:13)
    2. ACTION: bcwaldon to ping smoser on public-glance bp (bcwaldon, 20:09:30)
    3. ACTION: markwash investigate remaining steps on bp public-glance and touch base with smoser (markwash, 20:09:31)
    4. https://blueprints.launchpad.net/glance/+spec/glance-basic-quotas https://blueprints.launchpad.net/glance/+spec/transfer-rate-limiting (markwash, 20:09:59)
    5. AGREED: discuss quotas and rate-limiting as part of making glance a public service at the design summit (markwash, 20:19:49)
    6. ACTION: jbresnah, flaper87 to offer more detail proposals for futuer cache management (markwash, 20:40:18)
    7. ACTION: bcwaldon to expose multiple image locations in v2 API (bcwaldon, 20:49:00)
    8. ACTION: markwash keep messing with blueprints (markwash, 20:54:27)
    9. ACTION: markwash to look at 1/month bugsquash days (markwash, 20:59:45)
    10. ACTION: markwash to schedule an extra glance meeting before the summit (markwash, 21:00:09)


Meeting ended at 21:00:15 UTC (full logs).

Action items

  1. bcwaldon to ping smoser on public-glance bp
  2. markwash investigate remaining steps on bp public-glance and touch base with smoser
  3. jbresnah, flaper87 to offer more detail proposals for futuer cache management
  4. bcwaldon to expose multiple image locations in v2 API
  5. markwash keep messing with blueprints
  6. markwash to look at 1/month bugsquash days
  7. markwash to schedule an extra glance meeting before the summit


Action items, by person

  1. bcwaldon
    1. bcwaldon to ping smoser on public-glance bp
    2. bcwaldon to expose multiple image locations in v2 API
  2. flaper87
    1. jbresnah, flaper87 to offer more detail proposals for futuer cache management
  3. jbresnah
    1. jbresnah, flaper87 to offer more detail proposals for futuer cache management
  4. markwash
    1. markwash investigate remaining steps on bp public-glance and touch base with smoser
    2. markwash keep messing with blueprints
    3. markwash to look at 1/month bugsquash days
    4. markwash to schedule an extra glance meeting before the summit


People present (lines said)

  1. markwash (114)
  2. jbresnah (82)
  3. bcwaldon (63)
  4. flaper87 (54)
  5. kgriffs (3)
  6. openstack (3)
  7. lifeless (2)


Generated by MeetBot 0.1.4.