#openstack-meeting-alt: glance

Meeting started by markwash at 19:01:00 UTC (full logs).

Meeting summary

  1. review and bug squashing days (markwash, 19:03:31)
    1. AGREED: have a shared review/bug squashing day during the week after the summit (markwash, 19:06:59)
    2. ACTION: markwash schedule a squash day during the week after the summit (markwash, 19:08:20)

  2. glance caching (markwash, 19:09:22)
    1. https://wiki.openstack.org/wiki/Summit/Havana/Etherpads is the wiki page for etherpads for summit sessions (iccha_, 19:34:13)

  3. glance summit sessions (markwash, 19:34:22)
    1. http://openstacksummitapril2013.sched.org/overview/type/design+summit/Glance#.UWWzb6tg_58 (markwash, 19:34:52)
    2. ACTION: markwash finish scheduling the summit sessions asap (markwash, 19:57:24)

  4. open discussion (markwash, 19:57:42)


Meeting ended at 20:01:18 UTC (full logs).

Action items

  1. markwash schedule a squash day during the week after the summit
  2. markwash finish scheduling the summit sessions asap


Action items, by person

  1. markwash
    1. markwash schedule a squash day during the week after the summit
    2. markwash finish scheduling the summit sessions asap


People present (lines said)

  1. markwash (97)
  2. jbresnah (67)
  3. nikhil (35)
  4. ameade (30)
  5. flaper87 (28)
  6. iccha_ (25)
  7. rosmaita (4)
  8. openstack (3)
  9. brianr-g1ne (1)


Generated by MeetBot 0.1.4.