#openstack-meeting-alt: glance

Meeting started by markwash at 20:06:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Glance (markwash, 20:07:21)
    2. ACTION: nikhil split up https://blueprints.launchpad.net/glance/+spec/clone-image-across-regions as discussed and propose any new bps for havana so they can be targeted and assigned (markwash, 20:25:00)
    3. ACTION: nikhil add etherpad link to bp (nikhil, 20:28:01)
    4. ACTION: markwash mark direct-url-meta-data and expose-image-locations as superceded by multiple-image-locations and add a note to the latter bp (markwash, 20:38:34)
    5. ACTION: jbresnah quota pow-wow (markwash, 20:47:34)
    6. ACTION: nikhil to link etherpad in upload-download bp (nikhil, 20:52:52)
    7. ACTION: flaper87 schedule a meeting for glance async workers discussion (markwash, 20:53:30)
    8. ACTION: markwash seriously this time ping smoser about public-glance (markwash, 20:55:43)
    9. all blueprint folks be sure to propose your bps to havana by the beginning of next week so I can make sure to accept things before the project meeting (markwash, 20:58:03)
    10. ACTION: jbresnah send out email about transfer service discusion 20:00 UTC 5/6/2013 (jbresnah, 21:01:10)


Meeting ended at 21:05:38 UTC (full logs).

Action items

  1. nikhil split up https://blueprints.launchpad.net/glance/+spec/clone-image-across-regions as discussed and propose any new bps for havana so they can be targeted and assigned
  2. nikhil add etherpad link to bp
  3. markwash mark direct-url-meta-data and expose-image-locations as superceded by multiple-image-locations and add a note to the latter bp
  4. jbresnah quota pow-wow
  5. nikhil to link etherpad in upload-download bp
  6. flaper87 schedule a meeting for glance async workers discussion
  7. markwash seriously this time ping smoser about public-glance
  8. jbresnah send out email about transfer service discusion 20:00 UTC 5/6/2013


Action items, by person

  1. flaper87
    1. flaper87 schedule a meeting for glance async workers discussion
  2. jbresnah
    1. jbresnah quota pow-wow
    2. jbresnah send out email about transfer service discusion 20:00 UTC 5/6/2013
  3. markwash
    1. markwash mark direct-url-meta-data and expose-image-locations as superceded by multiple-image-locations and add a note to the latter bp
    2. markwash seriously this time ping smoser about public-glance
  4. nikhil
    1. nikhil split up https://blueprints.launchpad.net/glance/+spec/clone-image-across-regions as discussed and propose any new bps for havana so they can be targeted and assigned
    2. nikhil add etherpad link to bp
    3. nikhil to link etherpad in upload-download bp


People present (lines said)

  1. markwash (114)
  2. nikhil (55)
  3. jbresnah (54)
  4. flaper87 (46)
  5. ameade (24)
  6. rosmaita (17)
  7. lindj (16)
  8. westmaas (6)
  9. kgriffs (3)
  10. fesp (3)
  11. openstack (3)
  12. esheffield (1)


Generated by MeetBot 0.1.4.