#openstack-meeting-alt: glance

Meeting started by markwash at 20:03:01 UTC (full logs).

Meeting summary

  1. blueprint targeting (markwash, 20:07:26)
    1. https://blueprints.launchpad.net/glance/havana (markwash, 20:07:35)
    2. https://etherpad.openstack.org/public-glance-protected-props is link iwth some notes (iccha_, 20:16:47)

  2. async workers (markwash, 20:20:40)
    1. ACTION: flaper87 work on a POC for using oslo's messaging (flaper87, 20:35:37)
    2. https://wiki.openstack.org/wiki/Marconi (nikhil__, 20:42:14)
    3. ACTION: markwash try to code up a stubbed version of import in v2, maybe it will help motivate requirements (markwash, 20:49:13)
    4. ACTION: nikhil__ to work on requirements gathering (flaper87, 20:55:13)

  3. open discussion (markwash, 20:57:38)


Meeting ended at 21:03:03 UTC (full logs).

Action items

  1. flaper87 work on a POC for using oslo's messaging
  2. markwash try to code up a stubbed version of import in v2, maybe it will help motivate requirements
  3. nikhil__ to work on requirements gathering


Action items, by person

  1. flaper87
    1. flaper87 work on a POC for using oslo's messaging
  2. markwash
    1. markwash try to code up a stubbed version of import in v2, maybe it will help motivate requirements
  3. nikhil__
    1. nikhil__ to work on requirements gathering


People present (lines said)

  1. markwash (98)
  2. flaper87 (95)
  3. jbresnah (72)
  4. nikhil__ (57)
  5. iccha_ (27)
  6. rosmaita_ (13)
  7. esheffield (5)
  8. openstack (3)
  9. ameade (1)
  10. Guest25612 (1)


Generated by MeetBot 0.1.4.