#openstack-meeting-alt: glance

Meeting started by markwash at 20:02:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Glance (markwash, 20:03:09)

  1. new blueprints (markwash, 20:03:44)
    1. https://blueprints.launchpad.net/glance/+spec/image-error-state-management (markwash, 20:11:14)
    2. https://blueprints.launchpad.net/glance/+spec/new-download-workflow (markwash, 20:15:23)
    3. https://blueprints.launchpad.net/glance/+spec/new-upload-workflow (markwash, 20:15:33)
    4. http://lists.openstack.org/pipermail/openstack-dev/2013-May/009385.html (markwash, 20:17:38)

  2. bugs! (markwash, 20:28:30)
    1. https://bugs.launchpad.net/glance/+bug/1069979 (ameade, 20:31:31)
    2. ACTION: ameade try to reproduce https://bugs.launchpad.net/glance/+bug/1069979 (markwash, 20:34:03)
    3. ACTION: markwash try to do some bug triage for a change (markwash, 20:35:00)

  3. blueprints in progress (markwash, 20:37:11)
    1. https://etherpad.openstack.org/public-glance-protected-props (iccha, 20:37:49)
    2. ACTION: nikhil work on a proof of concept for processing (markwash, 20:49:36)
    3. ACTION: nikhil what mark said (nikhil, 20:49:50)

  4. open discussion (markwash, 20:51:10)


Meeting ended at 21:02:31 UTC (full logs).

Action items

  1. ameade try to reproduce https://bugs.launchpad.net/glance/+bug/1069979
  2. markwash try to do some bug triage for a change
  3. nikhil work on a proof of concept for processing
  4. nikhil what mark said


Action items, by person

  1. ameade
    1. ameade try to reproduce https://bugs.launchpad.net/glance/+bug/1069979
  2. markwash
    1. markwash try to do some bug triage for a change
  3. nikhil
    1. nikhil work on a proof of concept for processing
    2. nikhil what mark said


People present (lines said)

  1. markwash (146)
  2. jbresnah (46)
  3. nikhil (40)
  4. ameade (27)
  5. iccha (24)
  6. rosmaita (20)
  7. esheffield (12)
  8. openstack (3)
  9. westmaas (1)


Generated by MeetBot 0.1.4.