#openstack-meeting-alt: glance

Meeting started by markwash at 20:00:11 UTC (full logs).

Meeting summary

  1. greetings (markwash, 20:00:19)
  2. agenda (markwash, 20:03:04)
    1. https://wiki.openstack.org/wiki/Meetings/Glance (markwash, 20:03:19)

  3. blueprints (markwash, 20:07:02)
    1. https://blueprints.launchpad.net/glance/+spec/automatic-image-update (markwash, 20:07:37)
    2. https://blueprints.launchpad.net/glance/+spec/membership-policy (markwash, 20:11:14)
    3. https://review.openstack.org/#/c/29297/ (markwash, 20:11:43)
    4. VOTE: Voted on "should we accept membership-policies?" Results are (markwash, 20:13:15)

  4. documentation of v2 (markwash, 20:14:17)
    1. https://etherpad.openstack.org/glance_v1_vs_v2 has some initial notes by esheffield and me (iccha, 20:14:36)
    2. http://docs.openstack.org/api/openstack-image-service/2.0/content/ (ameade, 20:15:55)
    3. ACTION: esheffield and iccha work on plan for documentation and survery existing documentation and possibly places where it should reside (markwash, 20:18:34)

  5. multilocations api (markwash, 20:18:53)
    1. https://review.openstack.org/#/c/30517/ (jbresnah, 20:19:30)

  6. protected properties and the way forward (markwash, 20:28:27)
  7. image actions vs image states for things like import (markwash, 20:41:24)
    1. http://lists.openstack.org/pipermail/openstack-dev/2013-May/009385.html (markwash, 20:49:42)

  8. open discussion (markwash, 20:50:13)
    1. https://github.com/buzztroll/staccato (jbresnah, 20:54:03)


Meeting ended at 20:56:17 UTC (full logs).

Action items

  1. esheffield and iccha work on plan for documentation and survery existing documentation and possibly places where it should reside


Action items, by person

  1. esheffield
    1. esheffield and iccha work on plan for documentation and survery existing documentation and possibly places where it should reside
  2. iccha
    1. esheffield and iccha work on plan for documentation and survery existing documentation and possibly places where it should reside


People present (lines said)

  1. markwash (131)
  2. jbresnah (56)
  3. nikhil (37)
  4. iccha (33)
  5. rosmaita (23)
  6. flaper87 (12)
  7. ameade (11)
  8. esheffield (6)
  9. openstack (6)


Generated by MeetBot 0.1.4.