#openstack-meeting-alt: glance

Meeting started by markwash at 14:01:30 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Glance#Agenda_for_Next_Meeting (markwash, 14:03:58)
    2. https://etherpad.openstack.org/linked-template-image (markwash, 14:05:45)

  1. New Blueprints (fast-style!) (markwash, 14:06:36)
    1. https://blueprints.launchpad.net/glance/+spec/ability-to-separate-snapshots-and-images (markwash, 14:07:46)
    2. https://blueprints.launchpad.net/glance/+spec/cross-service-request-id (markwash, 14:08:08)
    3. https://blueprints.launchpad.net/glance/+spec/use-oslo-common-db-code (markwash, 14:08:45)

  2. Blueprints in progress (markwash, 14:15:03)
    1. ACTION: flaper87 evaluate use-oslo-common-db-code (markwash, 14:16:53)
    2. ACTION: jbresnah continue evaluating ability-to-separate-snapshots-and-images once there is feedback (markwash, 14:17:35)
    3. https://review.openstack.org/#/c/30517/ ? (zhiyan1, 14:19:25)
    4. https://review.openstack.org/#/c/31591/ (jbresnah, 14:19:43)
    5. https://review.openstack.org/#/c/31306/ (jbresnah, 14:20:27)
    6. ACTION: markwash schedule a followup meeting about the cinder store (at a time that is convenient to zhiyan please!) (markwash, 14:44:50)

  3. async processing (markwash, 14:45:34)
  4. documentation (markwash, 14:48:16)
    1. https://etherpad.openstack.org/glance_v1_vs_v2 (iccha, 14:48:34)
    2. https://etherpad.openstack.org/glance_v1_vs_v2 (markwash, 14:49:12)

  5. import export clone (markwash, 14:52:52)
  6. registry driver (markwash, 14:59:32)
  7. quick open discussion (markwash, 15:05:04)


Meeting ended at 15:07:02 UTC (full logs).

Action items

  1. flaper87 evaluate use-oslo-common-db-code
  2. jbresnah continue evaluating ability-to-separate-snapshots-and-images once there is feedback
  3. markwash schedule a followup meeting about the cinder store (at a time that is convenient to zhiyan please!)


Action items, by person

  1. flaper87
    1. flaper87 evaluate use-oslo-common-db-code
  2. jbresnah
    1. jbresnah continue evaluating ability-to-separate-snapshots-and-images once there is feedback
  3. markwash
    1. markwash schedule a followup meeting about the cinder store (at a time that is convenient to zhiyan please!)


People present (lines said)

  1. markwash (141)
  2. flaper87 (65)
  3. jbresnah (63)
  4. zhiyan1 (56)
  5. rosmaita (23)
  6. iccha (21)
  7. ameade (15)
  8. nikhil (11)
  9. mclaren (8)
  10. esheffield (3)
  11. openstack (3)


Generated by MeetBot 0.1.4.